Topic
  • 17 replies
  • Latest Post - ‏2014-05-29T13:53:15Z by Richard Lesses
balajipalamadai
balajipalamadai
44 Posts

Pinned topic Upgrade Maximo 7.1.1.0 to Maximo 7.5

‏2011-09-05T12:51:29Z |
Hii All,
I would like to upgrade, Maximo 7.1.1.0 to 7.5.

My current maximo version is 7.1.1.0, in maximo 7.5 pre-requisite it is mentioned that this can be installed only for Maximo 7.1.1.7/8, how do I over come this.

Please help.

Many thanks,
Balaji Palamadai
Updated on 2012-09-06T13:15:14Z at 2012-09-06T13:15:14Z by Kali_mali
  • vseries
    vseries
    106 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-05T12:54:48Z  
    Hi, download MBS 7.1.1.8 from here https://www-304.ibm.com/support/docview.wss?uid=swg24028763
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-06T07:50:42Z  
    • vseries
    • ‏2011-09-05T12:54:48Z
    Hi, download MBS 7.1.1.8 from here https://www-304.ibm.com/support/docview.wss?uid=swg24028763
    @Vseries:
    Thank u so much for your reply. I tried installing Maximo 7.1.1.8 Fix pack over maximo 7.1.1.0 and it generated the below error.
    CCMDB_INSTALL_LOCATION could not be loaded from the database. Cannot load remainder of properties.

    Please help.

    Many thanks,
    Balaji Palamadai
  • vseries
    vseries
    106 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-06T07:57:34Z  
    @Vseries:
    Thank u so much for your reply. I tried installing Maximo 7.1.1.8 Fix pack over maximo 7.1.1.0 and it generated the below error.
    CCMDB_INSTALL_LOCATION could not be loaded from the database. Cannot load remainder of properties.

    Please help.

    Many thanks,
    Balaji Palamadai
    Hi Balaji, are you using the same administraive workstation to install Maximo 7.1.1.0 for MBS 7.1.1.8 upgrade? Do you have IBM\SMP folder? Go to IBM\SMP\etc folder and look for install.properties. You should see something like this :-
    CCMDB.InstallLocation=C:\\IBM\\SMP
    Verify if the location does exist.
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-06T12:41:07Z  
    • vseries
    • ‏2011-09-06T07:57:34Z
    Hi Balaji, are you using the same administraive workstation to install Maximo 7.1.1.0 for MBS 7.1.1.8 upgrade? Do you have IBM\SMP folder? Go to IBM\SMP\etc folder and look for install.properties. You should see something like this :-
    CCMDB.InstallLocation=C:\\IBM\\SMP
    Verify if the location does exist.
    @VSeries:

    Thanks for your reply. I just verified and the location do exists.

    Many thanks,
    Balaji Palamadai
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-06T12:41:54Z  
    @VSeries:

    Thanks for your reply. I just verified and the location do exists.

    Many thanks,
    Balaji Palamadai
    @VSeries: I tried installnig again but still the same error.
    Many thanks,
    Balaji Palamadai
  • SystemAdmin
    SystemAdmin
    5842 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-06T12:58:04Z  
    @VSeries: I tried installnig again but still the same error.
    Many thanks,
    Balaji Palamadai
    Please check whether this applies to your configuration:

    https://www-304.ibm.com/support/docview.wss?uid=swg21403904

    Arlindo Chiavegatto
    arlindo@us.ibm.com
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-06T14:31:54Z  
    Please check whether this applies to your configuration:

    https://www-304.ibm.com/support/docview.wss?uid=swg21403904

    Arlindo Chiavegatto
    arlindo@us.ibm.com
    @Arlindo Chiavegatto:
    Thank you so much for your reply. I followed the steps as given in the link (given by you ) and now it throws a different error(please see below).

    CTGIN2452E: Autonomic Deployment Engine install failed for an undetermined reason.

    As given in this link https://www-304.ibm.com/support/docview.wss?uid=swg21396613 , I also tried verifying the file ACUApplication.properties(located under C:\Program Files\IBM\Common\acsi) to check if the host name is valid.

    Please help..

    Many thanks,
    Balaji Palamadai
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-07T08:07:42Z  
    @Arlindo Chiavegatto:
    Thank you so much for your reply. I followed the steps as given in the link (given by you ) and now it throws a different error(please see below).

    CTGIN2452E: Autonomic Deployment Engine install failed for an undetermined reason.

    As given in this link https://www-304.ibm.com/support/docview.wss?uid=swg21396613 , I also tried verifying the file ACUApplication.properties(located under C:\Program Files\IBM\Common\acsi) to check if the host name is valid.

    Please help..

    Many thanks,
    Balaji Palamadai
    Hii ALL,
    I am able to over come that error by starting IBM ADE service and now after proceeding the next step of installation , I am getting a new error as given below.

    CTGIN2074E: Exception caught creating ICfgConfigurationStep object.
    CTGIN2073E: Exception caught instantiating database configuration object.

    Please help.

    Many thanks,
    Balaji Palamadai
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-07T12:04:39Z  
    Hii ALL,
    I am able to over come that error by starting IBM ADE service and now after proceeding the next step of installation , I am getting a new error as given below.

    CTGIN2074E: Exception caught creating ICfgConfigurationStep object.
    CTGIN2073E: Exception caught instantiating database configuration object.

    Please help.

    Many thanks,
    Balaji Palamadai
    An update on the above question, is it mandatory to stop all IBM services while installation?

    As of now I am stopping all IBM services.
  • SystemAdmin
    SystemAdmin
    5842 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-07T12:36:44Z  
    An update on the above question, is it mandatory to stop all IBM services while installation?

    As of now I am stopping all IBM services.
    It is not required to stop all the IBM Services. IBM ADE service is needed for installation to be able to identify which IBM Maximo components are installed in the machine.

    the error above related to configuration properties means that the installation is not able to access the maximo database for the properties needed during install.

    this might happens when the maximo DB is re-imaged, run maxinst, changed user/pwd, moved DB host or any operation that changes the values or schema associatted to the DB when used in the previous install.

    Additional information about the root cause can be found at CTGInstallTrace00.log

    Arlindo Chiavegatto
    arlindo@us.ibm.com
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-08T07:40:30Z  
    It is not required to stop all the IBM Services. IBM ADE service is needed for installation to be able to identify which IBM Maximo components are installed in the machine.

    the error above related to configuration properties means that the installation is not able to access the maximo database for the properties needed during install.

    this might happens when the maximo DB is re-imaged, run maxinst, changed user/pwd, moved DB host or any operation that changes the values or schema associatted to the DB when used in the previous install.

    Additional information about the root cause can be found at CTGInstallTrace00.log

    Arlindo Chiavegatto
    arlindo@us.ibm.com
    @arlindochiavegatto:
    Thanks for your reply.I am trying following steps as given in this link, I am not able to understand point no 6 in the link under resolution as given below, how do i uninstall the deployment engine?
    6. Uninstall Deployment Engine:
    si_inst -r -f

    https://www-304.ibm.com/support/docview.wss?uid=swg21444320

    Please help.

    Many thanks,
    Balaji Palamadai
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-12T11:08:06Z  
    @arlindochiavegatto:
    Thanks for your reply.I am trying following steps as given in this link, I am not able to understand point no 6 in the link under resolution as given below, how do i uninstall the deployment engine?
    6. Uninstall Deployment Engine:
    si_inst -r -f

    https://www-304.ibm.com/support/docview.wss?uid=swg21444320

    Please help.

    Many thanks,
    Balaji Palamadai
    Hii All,
    I am able to execute the command to Uninstall Deployment Engine:si_inst -r -f. But as usual, it throws the below error,

    CTGIN2074E: Exception caught creating ICfgConfigurationStep object.
    CTGIN2073E: Exception caught instantiating database configuration object.

    Please help.

    Many thanks,
    Balaji Palamadai
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-13T07:37:56Z  
    Hii All,
    I am able to execute the command to Uninstall Deployment Engine:si_inst -r -f. But as usual, it throws the below error,

    CTGIN2074E: Exception caught creating ICfgConfigurationStep object.
    CTGIN2073E: Exception caught instantiating database configuration object.

    Please help.

    Many thanks,
    Balaji Palamadai
    @arlindochiavegatto:
    Please find the attached trace log for your perusal.

    Please help.

    Many thanks,
    Balaji Palamadai
  • balajipalamadai
    balajipalamadai
    44 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2011-09-15T12:08:12Z  
    @arlindochiavegatto:
    Please find the attached trace log for your perusal.

    Please help.

    Many thanks,
    Balaji Palamadai
    Hii All,

    I am able to over come that error now, the latest error which I am getting is given below.

    CTGIN2499E: Maximo base services is not found on the system.
    The installation program will now exit.

    In the read me file for installation of 7.1.1.8 Fix Pack, for recovering from this error, the following steps has been given,

    To recover from this error, complete the following steps:

    1. Remain logged in as the user belonging to the Administrators group
    and run the following commands from a command line:

    c:\> %ProgramFiles%\IBM\Common\acsi\setenv.bat
    c:\> %ProgramFiles%\IBM\Common\acsi\bin\si_inst -r -f

    This step removes the global instance of the deployment engine.

    2. Remove the user ID from the Administrator group.

    3. Log out of the system.

    4. Log back into the system and restart the Maximo base services fix pack
    installer.

    For the point no 2, I understand that the user who has logged in inside that computer should be a non-administrative user Am I getting it right? or should I change the current user privilege from administrative user to a non-administrative user?

    Please clarify.

    I tried the above steps still no please help.
    Many thanks,
    Balaji Palamadai
  • Kali_mali
    Kali_mali
    4 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2012-09-06T13:15:14Z  
    Hii All,

    I am able to over come that error now, the latest error which I am getting is given below.

    CTGIN2499E: Maximo base services is not found on the system.
    The installation program will now exit.

    In the read me file for installation of 7.1.1.8 Fix Pack, for recovering from this error, the following steps has been given,

    To recover from this error, complete the following steps:

    1. Remain logged in as the user belonging to the Administrators group
    and run the following commands from a command line:

    c:\> %ProgramFiles%\IBM\Common\acsi\setenv.bat
    c:\> %ProgramFiles%\IBM\Common\acsi\bin\si_inst -r -f

    This step removes the global instance of the deployment engine.

    2. Remove the user ID from the Administrator group.

    3. Log out of the system.

    4. Log back into the system and restart the Maximo base services fix pack
    installer.

    For the point no 2, I understand that the user who has logged in inside that computer should be a non-administrative user Am I getting it right? or should I change the current user privilege from administrative user to a non-administrative user?

    Please clarify.

    I tried the above steps still no please help.
    Many thanks,
    Balaji Palamadai
    I have the same error... but I don't find solution!!!!

    Could anybody help me?
    Thanks!!
  • Siddhesh Rasal
    Siddhesh Rasal
    4 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2014-05-23T06:47:43Z  
    • vseries
    • ‏2011-09-06T07:57:34Z
    Hi Balaji, are you using the same administraive workstation to install Maximo 7.1.1.0 for MBS 7.1.1.8 upgrade? Do you have IBM\SMP folder? Go to IBM\SMP\etc folder and look for install.properties. You should see something like this :-
    CCMDB.InstallLocation=C:\\IBM\\SMP
    Verify if the location does exist.

    Hi,

    I finished with the integrity checker in maximo 7.1.1.10. And also i configure my middleware oracle weblogic 11 which is compatible woth maximo 7.5. So in order to upgrade from maximo 7.1.1.10 to maximo 7.5. I will need to install maximo asset managment 7.5 program in the directory where maximo 7.1.1.10 is located. My current working directory is E: /IBM/SMP the location where my maximo 7.1.1.10 is deployed. So in order to upgrade to maximo 7.5 should i need to install maximo 7.5 in same location or not ?

    Any help will be great..

    thanx..

     

  • Richard Lesses
    Richard Lesses
    29 Posts

    Re: Upgrade Maximo 7.1.1.0 to Maximo 7.5

    ‏2014-05-29T13:53:15Z  

    Hi,

    I finished with the integrity checker in maximo 7.1.1.10. And also i configure my middleware oracle weblogic 11 which is compatible woth maximo 7.5. So in order to upgrade from maximo 7.1.1.10 to maximo 7.5. I will need to install maximo asset managment 7.5 program in the directory where maximo 7.1.1.10 is located. My current working directory is E: /IBM/SMP the location where my maximo 7.1.1.10 is deployed. So in order to upgrade to maximo 7.5 should i need to install maximo 7.5 in same location or not ?

    Any help will be great..

    thanx..

     

    Hi Siddhesh,

     

    You don't need to install Maximo 7.5 into a new directory.

    Note that Maximo 7.1.1.10 can be upgraded to 7.5.0.2 and 7.5.0.3 only, and the current Fix Pack level for Maximo 7.5 is 7.5.0.6. Maximo 7.5.0.6 requires Fix Pack 7.1.1.12 to be applied first to your 7.1.1.10 environment.

    Check Maximo Upgrade Resources at http://www.ibm.com/support/docview.wss?uid=swg21266217 for information on upgrading all versions of Maximo.

     

    Rich