Topic
  • 11 replies
  • Latest Post - ‏2011-11-02T13:28:58Z by SystemAdmin
TivoliSystemAutomation
7 Posts

Pinned topic Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

‏2011-09-02T18:14:51Z |
Hi Experts,

I'm getting the following error during silent installation of WSRR 7.0.0.3 in RHEL 5. I already installed WAS-ND silently in the same server. Please help...

root@localhost responsefiles#
/root/CZQ45ML/responsefiles/../IM/install --launcher.ini /root/CZQ45ML/responsefiles/../IM/silent-install.ini -input /root/CZQ45ML/responsefiles/HP_WSRR_response.xml -log /opt/WSRR7/WebSphere/logs/wsrr/install.log

CRIMCB2918404E ERROR: Error preparing 7.0.0.3-WS-BSPACE-IFJR37697
CRIMCB2918404E ERROR: plug-in com.ibm.im.dependency.was.apar_1.0.2.v20100707_2114 not found
CRIMCB2918404E ERROR: 'plug-in com.ibm.im.dependency.was.apar_1.0.2.v20100707_2114' does not exist in /root/CZQ45ML/IM (at /root/CZQ45ML/IM/plugins/com.ibm.im.dependency.was.apar_1.0.2.v20100707_2114.jar).
CRIMCEE5461B5E ERROR: Failed to locate 'plug-in com.ibm.im.dependency.was.apar_1.0.2.v20100707_2114'.
CRIMCEE5461B5E ERROR: Failed to locate 'plug-in com.ibm.im.dependency.was.apar_1.0.2.v20100707_2114'.
CRIMCEE5461B5E ERROR: Failed to read artifact table of contents.
CRIMCEE5461B5E ERROR: File inconsistent: /root/CZQ45ML/repository/7.0.0.3-WS-BSPACE-IFJR37697/atoc/nq/eclipse_plugin.xml
CRIMCEE5461B5E ERROR: 'md5' digest values do not match: 0d0f923679577eca1d6797ef2a55192a vs bd806ecdc511ee978346c452322bf673.
CRIMCD35A36DCE ERROR: 'plug-in com.ibm.im.dependency.was.apar_1.0.2.v20100707_2114' not found.
The error getting is "Error preparing 7.0.0.3-WS-BSPACE-IFJR37697" . The directory 7.0.0.3-WS-BSPACE-IFJR37697 is under "repository" folder under main directory. The other folders in repository directory are "WSRR", "BSPACE" etc. There is no problem with these directories. I checked the folder permissions. Its correct. I think IM is not able to copy contents of 7.0.0.3-WS-BSPACE-IFJR37697 to IM plugin folder from error logs.
Response File:
<?xml version="1.0" encoding="UTF-8"?>
<!-- edited with XMLSpy v2008 rel. 2 sp2 (http://) -->
<!-- begin_generated_IBM_copyright_prolog -->
<!-- Licensed Materials - Property of IBM -->
<!-- 5724-N72 5655-W17 -->
<!-- (c) Copyright IBM Corp. 2009 All Rights Reserved -->
<!-- US Government Users Restricted Rights - Use, duplication or -->
<!-- disclosure restricted by GSA ADP Schedule Contract with -->
<!-- IBM Corp. -->
<!-- end_generated_IBM_copyright_prolog -->
<agent-input clean="true" acceptLicense="true">
<!-- ############
If you do not have direct internet access from this machine then comment out the live WAS import repository location
and change the searchForUpdates value to false.
  1. -->
<!-- ######################################################################
All repositories are listed here.
A repository can be either a local location or a live repository.

If you have a local repository, replace the appropriate value below.
You do not need to remove the repository from this section if you decide not to install
that product.
############################################################################-->
<server>
<repository location="../IM/" temporary="true"/>
<repository location="../WAS_0020/>
<repository location="../repository/"/>
</server>
<!-- ### Change this value to false if you do not have direct internet access ### -->
<preference value="true" name="com.ibm.cic.common.core.preferences.searchForUpdates"/>
<!-- ######################################################################
This profile node defines where IBM Installation Manager (IM) is/or will be installed.

If you want to modify where IM is installed modify both the
installLocation and eclipseLocation values to specify the correct directory
############################################################################-->
<profile kind="self" installLocation="/opt/IBM/InstallationManager/eclipse/" id="IBM Installation Manager">
<data key="eclipseLocation" value="/opt/IBM/InstallationManager/eclipse/"/>
</profile>
<!-- ######################################################################
Modify to change the location of the eclipseCache (only if no cache has been created yet).
############################################################################-->
<preference value="/opt/IBM/InstallationManager/eclipse/Cache" name="com.ibm.cic.common.core.preferences.eclipseCache"/>
<!-- ######################################################################
This installation node directs the IM installer to install IM.
You do not need to edit this line. If IM is already installed, this instruction is skipped; if IM is not installed, this instruction installs it.
############################################################################-->
<install>
<offering features="agent_core,agent_jre" id="com.ibm.cic.agent"/>
</install>
<!-- ######################################################################
This profile node defines where IBM WebSphere Application Server Network Deployment is installed

Modify the installLocation and eclipseLocation values to the proper to specify the correct directory where WebSphere Application Server Network Deployment is installed.

If the specified profile ID exists, you must also change the profile ID.

If you would like to create the default profile uncomment and provide valid values for the ID and password properties below
############################################################################-->
<profile installLocation="/opt/WSRR7/WebSphere/AppServer" id="IBM WebSphere Application Server - ND WSRR7">
<data key="eclipseLocation" value="/opt/WSRR7/WebSphere/AppServer"/>
<data key="cic.selector.nl" value="en"/>
<data key="user.cic.imported,com.ibm.websphere.ND.70" value="WAS"/>
<!-- ###################################
<data key='user.bpm.admin.username' value='admin'/>
<data key='user.bpm.admin.password' value='admin'/>
#####################################-->
</profile>
<!-- ######################################################################
This command directs IM to import WebSphere Application Server Network Deployment, whose location is specified in the previous section, into IM.
You do not need to modify this value.
############################################################################-->
<import profile="IBM WebSphere Application Server - ND WSRR7" type="WAS"/>
<!-- ######################################################################
This installation node directs the IM installer to install IM-based offering.

The ID must match a valid offering ID of a repository that is specified in the first section of this file.
The features value is optional. If it is ommitted, the default feature set is installed

See the online documentation for more information about modifying
this node.
############################################################################-->
<install>
<offering profile="IBM WebSphere Application Server - ND WSRR7" id="com.ibm.ws.bspace"/>
<offering profile="IBM WebSphere Application Server - ND WSRR7" id="com.ibm.wsrr.server"/>
</install>
<!-- ######################################################################
Do not modify the properties in this section.
############################################################################-->
<preference value="30" name="com.ibm.cic.common.core.preferences.connectTimeout"/>
<preference value="30" name="com.ibm.cic.common.core.preferences.readTimeout"/>
<preference value="0" name="com.ibm.cic.common.core.preferences.downloadAutoRetryCount"/>
<preference value="true" name="offering.service.repositories.areUsed"/>
<preference value="false" name="com.ibm.cic.common.core.preferences.ssl.nonsecureMode"/>
<preference value="false" name="com.ibm.cic.common.core.preferences.http.disablePreemptiveAuthentication"/>
<preference value="true" name="com.ibm.cic.common.core.preferences.preserveDownloadedArtifacts"/>
<preference value="false" name="PassportAdvantageIsEnabled"/>
<preference value="true" name="com.ibm.cic.common.core.preferences.import.enabled"/>
</agent-input>
Updated on 2011-11-02T13:28:58Z at 2011-11-02T13:28:58Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    141 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-05T08:07:02Z  
    The md5 digest error normally means that the files were incorrectly transferred to the server in question.
    The files must be transferred in BINARY mode.
    If you use ftp and let it autoselect the file type it will very likely get it wrong, use ASCII and corrupt the files.

    Please redownload the install image and reextract the zip file on the target server.
  • TivoliSystemAutomation
    7 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-05T17:25:49Z  
    The md5 digest error normally means that the files were incorrectly transferred to the server in question.
    The files must be transferred in BINARY mode.
    If you use ftp and let it autoselect the file type it will very likely get it wrong, use ASCII and corrupt the files.

    Please redownload the install image and reextract the zip file on the target server.
    Hi Chris,

    Thanks a lot for the reply.. I'll redownload/reextract the install image, and will get back to you.
  • TivoliSystemAutomation
    7 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-14T06:44:44Z  
    Hi Chris,

    Thanks a lot for the reply.. I'll redownload/reextract the install image, and will get back to you.
    I re-extracted WSRR 7.0.0.3 and when I tried to install it, I was getting the following error in logs.
    ++++++++++++++
    Package: WebSphere Application Server 7.0.0.7
    Package: com.ibm.ws.bspace 7.0.0.2
    The following additional components are required in installation location 'IBM WebSphere Application Server - ND WSRR7':
    The following additional components are required in installation location 'IBM WebSphere Application Server - ND WSRR7':
    In root installation context:
    Component "com.ibm.was.core.FP7007" required by component "com.ibm.wsrr.server.core" was not found
    Component "com.ibm.ws.bspace.pak.FP7002" required by component "com.ibm.wsrr.server.core" was not found
    ++++++++++++++

    since customer provided FP7019 for WAS-ND, I updated WAS-ND to 7.0.0.19. After that I executed the command to silently install WSRR 7.0.0.3.
    /root/CZQ45ML/responsefiles/../IM/install --launcher.ini /root/CZQ45ML/responsefiles/../IM/silent-install.ini -input /root/CZQ45ML/responsefiles/HP_WSRR_response.xml -log /opt/WSRR7/WebSphere/logs/wsrr/install.log

    It took some 20 mins and it showed no error in install log. A directory called WSRR is created.

    root@sas910 WSRR# ls
    admin ApprovalProcess config install license samples ServiceRegistryClient.jar WSRR_Eclipse_OSGi_ArchiveSite_Sun6.zip WSRR_Reporting_ArchiveSite.zip
    ale CLI dbscripts javadoc readme sdo-int.jar upgrade WSRR_Eclipse_OSGi_ArchiveSite.zip wsrrversion.properties
    root@sas910 WSRR# pwd
    /opt/WSRR7/WebSphere/AppServer/WSRR
    In IM log, I'm getting this.

    ++++++++++++
    </entry>
    <entry num='508' time='1315976551476' elapsed='02:06.68' level='INFO' thread='main' startNum='445'>
    <logger>com.ibm.cic.agent.internal.core.Director</logger>
    <method>install</method>
    <message>
    <key>Elapsed time {0} for: {1}</key>
    <arg>01:31.32</arg>
    <arg>Installing com.ibm.ws.bspace 7.0.3.20100823_1419 features: com.ibm.ws.bspace
    Installing fix 7.0.0.3-WS-BSPACE-IFJR37697 0.0.0.20100910_1009
    Installing com.ibm.wsrr.server 7.0.3.20101208_1141 features: com.ibm.wsrr.server.core</arg>
    </message>
    </entry>
    <entry num='509' time='1315976551563' elapsed='02:06.76' level='INFO' thread='main'>
    <logger>com.ibm.cic.agent.core.Agent</logger>
    <method>stop</method>
    <message>Stopping installation manager.</message>
    </entry>
    <entry num='510' time='1315976551603' elapsed='02:06.80' level='INFO' thread='main'>
    <logger>com.ibm.cic.common.logging.LogManager.LogProperties</logger>
    <class>com.ibm.cic.agent.core.Agent</class>
    <method>stop</method>
    <message>
    <key>No log properties file found in: {0}</key>
    <arg>/var/ibm/InstallationManager/logs</arg>
    </message>
    </entry>
    </log>
    +++++++++++++++++++++++++++++++

    1. How to check if WSRR got installed successfully or not?
    2. How to create a new user/group was:was ?
    3. How to customize port cells/nodes?

    Thanks for all the help till now...
  • SystemAdmin
    SystemAdmin
    141 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-14T08:37:28Z  
    I re-extracted WSRR 7.0.0.3 and when I tried to install it, I was getting the following error in logs.
    ++++++++++++++
    Package: WebSphere Application Server 7.0.0.7
    Package: com.ibm.ws.bspace 7.0.0.2
    The following additional components are required in installation location 'IBM WebSphere Application Server - ND WSRR7':
    The following additional components are required in installation location 'IBM WebSphere Application Server - ND WSRR7':
    In root installation context:
    Component "com.ibm.was.core.FP7007" required by component "com.ibm.wsrr.server.core" was not found
    Component "com.ibm.ws.bspace.pak.FP7002" required by component "com.ibm.wsrr.server.core" was not found
    ++++++++++++++

    since customer provided FP7019 for WAS-ND, I updated WAS-ND to 7.0.0.19. After that I executed the command to silently install WSRR 7.0.0.3.
    /root/CZQ45ML/responsefiles/../IM/install --launcher.ini /root/CZQ45ML/responsefiles/../IM/silent-install.ini -input /root/CZQ45ML/responsefiles/HP_WSRR_response.xml -log /opt/WSRR7/WebSphere/logs/wsrr/install.log

    It took some 20 mins and it showed no error in install log. A directory called WSRR is created.

    root@sas910 WSRR# ls
    admin ApprovalProcess config install license samples ServiceRegistryClient.jar WSRR_Eclipse_OSGi_ArchiveSite_Sun6.zip WSRR_Reporting_ArchiveSite.zip
    ale CLI dbscripts javadoc readme sdo-int.jar upgrade WSRR_Eclipse_OSGi_ArchiveSite.zip wsrrversion.properties
    root@sas910 WSRR# pwd
    /opt/WSRR7/WebSphere/AppServer/WSRR
    In IM log, I'm getting this.

    ++++++++++++
    </entry>
    <entry num='508' time='1315976551476' elapsed='02:06.68' level='INFO' thread='main' startNum='445'>
    <logger>com.ibm.cic.agent.internal.core.Director</logger>
    <method>install</method>
    <message>
    <key>Elapsed time {0} for: {1}</key>
    <arg>01:31.32</arg>
    <arg>Installing com.ibm.ws.bspace 7.0.3.20100823_1419 features: com.ibm.ws.bspace
    Installing fix 7.0.0.3-WS-BSPACE-IFJR37697 0.0.0.20100910_1009
    Installing com.ibm.wsrr.server 7.0.3.20101208_1141 features: com.ibm.wsrr.server.core</arg>
    </message>
    </entry>
    <entry num='509' time='1315976551563' elapsed='02:06.76' level='INFO' thread='main'>
    <logger>com.ibm.cic.agent.core.Agent</logger>
    <method>stop</method>
    <message>Stopping installation manager.</message>
    </entry>
    <entry num='510' time='1315976551603' elapsed='02:06.80' level='INFO' thread='main'>
    <logger>com.ibm.cic.common.logging.LogManager.LogProperties</logger>
    <class>com.ibm.cic.agent.core.Agent</class>
    <method>stop</method>
    <message>
    <key>No log properties file found in: {0}</key>
    <arg>/var/ibm/InstallationManager/logs</arg>
    </message>
    </entry>
    </log>
    +++++++++++++++++++++++++++++++

    1. How to check if WSRR got installed successfully or not?
    2. How to create a new user/group was:was ?
    3. How to customize port cells/nodes?

    Thanks for all the help till now...
    run WAS_HOME/bin/versionInfo.sh
    That should list the installed WSRR version.

    Please consult the docs (both WSRR and WAS) on how to then create your designed runtime environment - standalone server, federated server or cluster. During that process you can configure what ports the server will use.

    The WAS infocenter will explain how to create a new user or group. Though I suspect that's something you'll want to do after you have created the WAS profile, not before.
  • TivoliSystemAutomation
    7 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-15T08:34:52Z  
    run WAS_HOME/bin/versionInfo.sh
    That should list the installed WSRR version.

    Please consult the docs (both WSRR and WAS) on how to then create your designed runtime environment - standalone server, federated server or cluster. During that process you can configure what ports the server will use.

    The WAS infocenter will explain how to create a new user or group. Though I suspect that's something you'll want to do after you have created the WAS profile, not before.
    Hey Chris, Thank you very much!!!!!! It wouldn't have been possible with you!

    versioninfo.sh listed WSRR in Installed Software list. I was able to silently install/uninstall WSRR. I'll do some investigation on the other two queries and will get back...

    Regards,
    Saji
  • TivoliSystemAutomation
    7 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-23T08:17:08Z  
    Hey Chris, Thank you very much!!!!!! It wouldn't have been possible with you!

    versioninfo.sh listed WSRR in Installed Software list. I was able to silently install/uninstall WSRR. I'll do some investigation on the other two queries and will get back...

    Regards,
    Saji
    Hi Experts,

    I have already installed WSRR 7.0.0.3 on top of WAS 7.0.0.17. I have the following profiles.

    -bash-3.2# cat /opt/WAS7/profiles/AppSrv02/logs/AboutThisProfile.txt
    Application server environment to create: Custom
    Location: /opt/WAS7/profiles/AppSrv02
    Disk space required: 10 MB
    Profile name: AppSrv02
    Make this profile the default: False
    Node name: localhostNode02
    Host name: localhost
    Federate to deployment manager: localhost:8879
    -bash-3.2# cat /opt/WAS7/profiles/
    AppSrv02/ AppSrv03/ Dmgr01/
    -bash-3.2# cat /opt/WAS7/profiles/Dmgr01/logs/AboutThisProfile.txt
    Application server environment to create: Management
    Location: /opt/WAS7/profiles/Dmgr01
    Disk space required: 30 MB
    Profile name: Dmgr01
    Make this profile the default: True
    Node name: localhostCellManager01
    Cell name: localhostCell01
    Host name: localhost
    Enable administrative security (recommended): True
    Administrative console port: 9060
    Administrative console secure port: 9043
    Management bootstrap port: 9809
    Management SOAP connector port: 8879
    Run Management as a service: False

    How can I edit ports/cells/nodes of these profiles via commandline (used RHEL 5.6) ? I couldn't figure it out still. Please help.
  • SystemAdmin
    SystemAdmin
    141 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-23T08:41:27Z  
    Hi Experts,

    I have already installed WSRR 7.0.0.3 on top of WAS 7.0.0.17. I have the following profiles.

    -bash-3.2# cat /opt/WAS7/profiles/AppSrv02/logs/AboutThisProfile.txt
    Application server environment to create: Custom
    Location: /opt/WAS7/profiles/AppSrv02
    Disk space required: 10 MB
    Profile name: AppSrv02
    Make this profile the default: False
    Node name: localhostNode02
    Host name: localhost
    Federate to deployment manager: localhost:8879
    -bash-3.2# cat /opt/WAS7/profiles/
    AppSrv02/ AppSrv03/ Dmgr01/
    -bash-3.2# cat /opt/WAS7/profiles/Dmgr01/logs/AboutThisProfile.txt
    Application server environment to create: Management
    Location: /opt/WAS7/profiles/Dmgr01
    Disk space required: 30 MB
    Profile name: Dmgr01
    Make this profile the default: True
    Node name: localhostCellManager01
    Cell name: localhostCell01
    Host name: localhost
    Enable administrative security (recommended): True
    Administrative console port: 9060
    Administrative console secure port: 9043
    Management bootstrap port: 9809
    Management SOAP connector port: 8879
    Run Management as a service: False

    How can I edit ports/cells/nodes of these profiles via commandline (used RHEL 5.6) ? I couldn't figure it out still. Please help.
    Hiya,
    Thats a WAS question rather than a WSRR one.

    The nodename, cell name and ports are set when you create a WAS profile.
    As far as I know there is no way to change the node or cell names later.
    You might be able to change the port values via the WAS AdminConsole but I am not sure to be honest.

    It might be simpler to just create new profiles and use the values you want.

    For reference using "localhost" as the nodename means that you will not be able to connect to that server remotely, which is possibly not what you want. You might want to use a proper DNS resolvable hostname instead.

    Regards,

    Chris
  • msmiths
    msmiths
    11 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-23T09:07:37Z  
    Hi Experts,

    I have already installed WSRR 7.0.0.3 on top of WAS 7.0.0.17. I have the following profiles.

    -bash-3.2# cat /opt/WAS7/profiles/AppSrv02/logs/AboutThisProfile.txt
    Application server environment to create: Custom
    Location: /opt/WAS7/profiles/AppSrv02
    Disk space required: 10 MB
    Profile name: AppSrv02
    Make this profile the default: False
    Node name: localhostNode02
    Host name: localhost
    Federate to deployment manager: localhost:8879
    -bash-3.2# cat /opt/WAS7/profiles/
    AppSrv02/ AppSrv03/ Dmgr01/
    -bash-3.2# cat /opt/WAS7/profiles/Dmgr01/logs/AboutThisProfile.txt
    Application server environment to create: Management
    Location: /opt/WAS7/profiles/Dmgr01
    Disk space required: 30 MB
    Profile name: Dmgr01
    Make this profile the default: True
    Node name: localhostCellManager01
    Cell name: localhostCell01
    Host name: localhost
    Enable administrative security (recommended): True
    Administrative console port: 9060
    Administrative console secure port: 9043
    Management bootstrap port: 9809
    Management SOAP connector port: 8879
    Run Management as a service: False

    How can I edit ports/cells/nodes of these profiles via commandline (used RHEL 5.6) ? I couldn't figure it out still. Please help.
    Hi,

    So various ports can be set on the commandline using wsadmin scripting. This is documented on the following WAS Info Center page:

    http://www14.software.ibm.com/webapp/wsbroker/redirect?version=compass&product=was-express-dist&topic=txml_portnumber

    It is also possible to change the values for the port numbers manually if you know your way around the WAS config repository files in your profile. The following page documents which files contain which port values:

    http://www14.software.ibm.com/webapp/wsbroker/redirect?version=compass&product=was-express-dist&topic=rmig_portnumber

    Thanks.
    Martin
  • TivoliSystemAutomation
    7 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-09-26T10:08:45Z  
    • msmiths
    • ‏2011-09-23T09:07:37Z
    Hi,

    So various ports can be set on the commandline using wsadmin scripting. This is documented on the following WAS Info Center page:

    http://www14.software.ibm.com/webapp/wsbroker/redirect?version=compass&product=was-express-dist&topic=txml_portnumber

    It is also possible to change the values for the port numbers manually if you know your way around the WAS config repository files in your profile. The following page documents which files contain which port values:

    http://www14.software.ibm.com/webapp/wsbroker/redirect?version=compass&product=was-express-dist&topic=rmig_portnumber

    Thanks.
    Martin
    Hello,

    Thanks for your replies.

    Chris, I think it'll be better to create fresh profiles using manageprofiles.sh..

    Martin, Thanks for the info on wsadmin scripting.

    Thanks once again :)
  • TivoliSystemAutomation
    7 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-11-02T10:03:27Z  
    Hello,

    Thanks for your replies.

    Chris, I think it'll be better to create fresh profiles using manageprofiles.sh..

    Martin, Thanks for the info on wsadmin scripting.

    Thanks once again :)
    Hi Experts,

    I have installed WSRR on top of WAS-ND and created the following profiles.

    Installed Product

    Name IBM WebSphere Application Server - ND
    Version 7.0.0.17
    ID ND
    Build Level cf171115.15
    Build Date 4/16/11
    Architecture AMD (64 bit)

    Installed Product

    Name IBM WebSphere Service Registry and Repository
    Version 7.0.0.3
    ID WSRR
    Build Level 20101208_1141
    Build Date 12/08/10
    Architecture AMD (64 bit)


    End Installation Status Report


    -bash-3.2# ./manageprofiles.sh -listProfiles
    Dmgr02, AppSrv02

    But in WAS-ADMIN console, https://host:9043/ibm/console, WSRR is not showing up as installed.

    Please help.
  • SystemAdmin
    SystemAdmin
    141 Posts

    Re: Error during silent installation of WSRR 7.0.0.3 in RHEL 5. Please help.

    ‏2011-11-02T13:28:58Z  
    Hi Experts,

    I have installed WSRR on top of WAS-ND and created the following profiles.

    Installed Product

    Name IBM WebSphere Application Server - ND
    Version 7.0.0.17
    ID ND
    Build Level cf171115.15
    Build Date 4/16/11
    Architecture AMD (64 bit)

    Installed Product

    Name IBM WebSphere Service Registry and Repository
    Version 7.0.0.3
    ID WSRR
    Build Level 20101208_1141
    Build Date 12/08/10
    Architecture AMD (64 bit)


    End Installation Status Report


    -bash-3.2# ./manageprofiles.sh -listProfiles
    Dmgr02, AppSrv02

    But in WAS-ADMIN console, https://host:9043/ibm/console, WSRR is not showing up as installed.

    Please help.
    I think you had better raise a PMR.
    There is not enough info in your email to diagnose the problem, and IBM Support will be better able to tell you what information to include.

    These forums are of course no substitute for official IBM Support.

    Cheers,

    Chris