Topic
  • 1 reply
  • Latest Post - ‏2011-08-25T21:06:52Z by SystemAdmin
LittleRacoon
LittleRacoon
1 Post

Pinned topic Installation Failed on RAD 8.0/Eclipse 3.6

‏2011-08-25T14:38:29Z |
My RAD 8.0 with
Eclipse Java Development Tools

Version: 3.6.0.v20100526-0800-7z8XFUJFMTfCWGoVuHImpms9H155
Build id: I20100608-0911
The installation of the Application Migration Tool failed with this error:
Cannot complete the install because of a conflicting dependency.
Software being installed: Application Migration Tool - WebSphere Version to Version 3.0.0.201105031453 (com.ibm.ws.appconversion_feature.was2was.feature.group 3.0.0.201105031453)
Software currently installed: Shared profile 1.0.0.1314225791704 (SharedProfile_bootProfile 1.0.0.1314225791704)
Only one of the following can be installed at once:
Analysis History Data Source ODA Runtime Driver 7.0.100.v20100517_2203 (com.ibm.rsar.analysis.reporting.oda 7.0.100.v20100517_2203)
Analysis History Data Source ODA Runtime Driver 7.0.100.201105031453 (com.ibm.rsar.analysis.reporting.oda 7.0.100.201105031453)
Cannot satisfy dependency:
From: Shared profile 1.0.0.1314225791704 (SharedProfile_bootProfile 1.0.0.1314225791704)
To: com.ibm.rsar.analysis.reporting.oda http://7.0.100.v20100517_2203
Cannot satisfy dependency:
From: Rational Software Analyzer Reporting ODA 7.0.400.201105031453 (com.ibm.rsar.analysis.reporting.oda_feature.feature.group 7.0.400.201105031453)
To: com.ibm.rsar.analysis.reporting.oda http://7.0.100.201105031453
Cannot satisfy dependency:
From: Application Migration Tool - Common Feature 3.0.0.201105031453 (com.ibm.ws.appconversion_feature.common.feature.group 3.0.0.201105031453)
To: com.ibm.rsar.analysis.reporting.oda_feature.feature.group http://7.0.400.201105031453
Cannot satisfy dependency:
From: Application Migration Tool - WebSphere Version to Version 3.0.0.201105031453 (com.ibm.ws.appconversion_feature.was2was.feature.group 3.0.0.201105031453)
To: com.ibm.ws.appconversion_feature.common.feature.group 3.0.0
Updated on 2011-08-25T21:06:52Z at 2011-08-25T21:06:52Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    102 Posts

    Re: Installation Failed on RAD 8.0/Eclipse 3.6

    ‏2011-08-25T21:06:52Z  
    Hi, A workaround for this problem is to deinstall 'Code Review' from RAD before installing the toolkit feature. To do this:
    -Bring up IBM Installation Manager, select modify, and select the RAD installation in question.
    -Click through the modify panels to the "Modify Packages" panel.
    -Clear the "Code Review" checkbox which is under "Application analysis and developer test".
    -Select Next, then Modify.

    Once the modification is complete install the toolkit feautre.