Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
1 reply Latest Post - ‏2011-08-18T20:07:53Z by SystemAdmin
WamanLi
WamanLi
3 Posts
ACCEPTED ANSWER

Pinned topic SDMC - Deploy System Plan Error - CWLAA6003

‏2011-08-18T19:16:00Z |
When try to deploy the system plan by using the system plan deploy wizard, I receive the following messages even the Hardware validation and Partition validation messages are ok,

This is the error messsage after the validation.
"CWLAA6003: Could not display the portlet, the portlet may not be started. Check the error logs."

Here's the Validation message before the error.
Gathering information
Hardware validation messages:
No deployment validation errors found when comparing the shared processor pool configuration as specified by the system plan AIX6151.sysplan, plan name sys0134, against the managed system sys0134 reported shared processor pool configuration.
Partition validation messages:
No deployment validation errors found when comparing the existing partitions or system profiles found on the managed system sys0134 against partitions or system profiles specified by the system plan AIX6151.sysplan, plan name sys0134.
Hardware and Partition Validation are complete for system plan 'AIX6151.sysplan' and managed system 'sys0134'

Any ideas?

I have the latest update SDMC and the system plan I created is against the p720.
MH11171: Director LAFix 164007, 163930
MF53082: Required fix for SDMC V6R730 (06-15-2011)
MF53525: Required fix for SDMC V6R730 (06-30-2011)
MF53657: Required fix for SDMC V6R730 (07-15-2011)
Updated on 2011-08-18T20:07:53Z at 2011-08-18T20:07:53Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    39 Posts
    ACCEPTED ANSWER

    Re: SDMC - Deploy System Plan Error - CWLAA6003

    ‏2011-08-18T20:07:53Z  in response to WamanLi
    Please contact support so they can help you through this.

    In the meantime, you can drop down to the command line and use the 'deploysysplan' command to deploy it if the GUI isn't working.