Topic
  • 4 replies
  • Latest Post - ‏2011-08-15T18:10:25Z by ktuttle
MariSarangan
MariSarangan
5 Posts

Pinned topic Error turning off project validation

‏2011-08-12T20:30:27Z |
Hi,

On creating portlet factory project from RAD, I am getting a warning message with following text(also attached the screenshot).

"There was an error turning off project validation. You should disable validation for Websphere Portlet Factory projects in project properties."

Pls note that I am using WPF v6.1.5 on RAD v7.5.0

Any suggestions to fix this ?
Thanks,
Mari
Updated on 2011-08-15T18:10:25Z at 2011-08-15T18:10:25Z by ktuttle
  • ktuttle
    ktuttle
    24 Posts

    Re: Error turning off project validation

    ‏2011-08-12T20:45:48Z  
    Try verifying that you have the following set in Preference
    1. Click on Window/Preferences
    2. Click on Validation from the tree
    3. Verify Allow projects to override these preference settings is checked.
  • ktuttle
    ktuttle
    24 Posts

    Re: Error turning off project validation

    ‏2011-08-12T20:49:04Z  
    • ktuttle
    • ‏2011-08-12T20:45:48Z
    Try verifying that you have the following set in Preference
    1. Click on Window/Preferences
    2. Click on Validation from the tree
    3. Verify Allow projects to override these preference settings is checked.
    Also make sure you have Enable project specific settings set in the project properties for validation.

    1. Right click the project and select Properties
    2. Select Validation on the left side
    3. Make sure Enable project specific settings is checked and that Suspend all validators is checked.
  • MariSarangan
    MariSarangan
    5 Posts

    Re: Error turning off project validation

    ‏2011-08-15T17:01:08Z  
    • ktuttle
    • ‏2011-08-12T20:49:04Z
    Also make sure you have Enable project specific settings set in the project properties for validation.

    1. Right click the project and select Properties
    2. Select Validation on the left side
    3. Make sure Enable project specific settings is checked and that Suspend all validators is checked.
    Entries pertaining to Portlet factory are unavailable in my RAD Windows preferences(Windows->Preferences) as well as in Project properties.
    Also I have attached the screeenshot of windows preferences.

    Anything is missing ?
  • ktuttle
    ktuttle
    24 Posts

    Re: Error turning off project validation

    ‏2011-08-15T18:10:25Z  
    Entries pertaining to Portlet factory are unavailable in my RAD Windows preferences(Windows->Preferences) as well as in Project properties.
    Also I have attached the screeenshot of windows preferences.

    Anything is missing ?
    The portlet factory entries are titled WebSphere Portlet Factory Designer. So you should see them towards the bottom of the list.