Topic
No replies
sunnycarrandi
sunnycarrandi
1 Post
ACCEPTED ANSWER

Pinned topic Using Tivoli Directory Integrato v7

‏2011-07-22T16:25:17Z |
Hello all,

I need some help with Tivoli Directory Integrator v7, I'm runing the sync_all_dns.bat process and I'm getting the following error: CLFRN1254E: An error occurred while performing findEntry: {0}.

I did a research on IBM website and the cause is: This is a Profiles Tivoli Directory Integrator connector error message. An error occurred when searching for an entry in the Profiles database.

The solution is: Check the stack trace to find the root cause.

I checked all the profiles connector in all my assembly lines and everything is setup fine, i guess because I'm obtaining this results on the ibmdi.log file.

When I run the sync_all_dns.bat file it enters in a loop that I have to cancel.

2011-07-22 10:23:19,053 ERROR http://com.ibm.lconn.profiles.api.tdi.connectors.profileConnector.ProfileConnector - CLFRN1254E: An error occurred while performing findEntry: {0}
2011-07-22 10:23:19,053 ERROR http://com.ibm.lconn.profiles.api.tdi.connectors.profileConnector.ProfileConnector - CLFRN1254E: An error occurred while performing findEntry: {0}
2011-07-22 10:23:19,069 ERROR http://com.ibm.lconn.profiles.api.tdi.connectors.profileConnector.ProfileConnector - CLFRN1254E: An error occurred while performing findEntry: {0}
2011-07-22 10:23:19,069 ERROR http://com.ibm.lconn.profiles.api.tdi.connectors.profileConnector.ProfileConnector - CLFRN1254E: An error occurred while performing findEntry: {0}