Topic
2 replies Latest Post - ‏2010-05-20T21:55:55Z by SystemAdmin
SystemAdmin
SystemAdmin
224 Posts
ACCEPTED ANSWER

Pinned topic Exceeded maximum number of activity events for a job; logging disabled

‏2010-03-03T16:13:11Z |
Hi All,
In 3.7.1.1, this morning we experienced the WMC was not responding at all. (atleast for a good 15-20 min). We had to do a "system clean running" and it was back online. The system logs indicate the below warning at the time the WMC was down. 
Exceeded maximum number of activity events for a job; logging disabled
Any idea why the WMC was in hung state when the "level" of this is a "Warning". The volume was not high enough to contribute to this. Where do we change the setting for maximum number of activity events for a job? The Max Simultaneous Jobs for each job is set as 1.
Thanks in advance!
Regards,
Sajid
Updated on 2010-05-20T21:55:55Z at 2010-05-20T21:55:55Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    224 Posts
    ACCEPTED ANSWER

     There couldbe several

    ‏2010-03-12T22:44:33Z  in response to SystemAdmin

     

    There couldbe several reasons for the WMC to be unresponsive. However, since the ‘systemclean running’ resolved the issue, appears the appliance is busy processing therunning jobs and could not process the request for WMC. To find the root causemore information is required, including the postmortem files on the appliance

    <u1:p style="line-height: 1.22em"> </u1:p>

     

     

    The warning message, ‘Exceededmaximum number of activity events for a job; logging disabled is received when theorchestration monitoring data ( job log details) exceeds in size that can belogged  in the internal databaseby the appliance. So the appliance throws this error message, and skips loggingthis information. Usually this happens for long running jobs with logging levelset to ‘All’. Setting the ‘Logging level’ to ‘Error Values’ helps resolve thisissue

     

     

    Hopethis information helps.

     

     

    Thanks,

     

    Vani.   



























  • SystemAdmin
    SystemAdmin
    224 Posts
    ACCEPTED ANSWER

    Feature Request

    ‏2010-05-20T21:55:55Z  in response to SystemAdmin
    I have a couple jobs that I have to set at all, so that i can get the details out of 1 block. I regularly receive this message.
    It would be awesome if there was a way to say explicitly log this or not log this.