Topic
  • 6 replies
  • Latest Post - ‏2012-10-01T16:42:21Z by kwmc
SystemAdmin
SystemAdmin
224 Posts

Pinned topic Job in State:Starting mode

‏2009-12-17T00:41:14Z |

Hi , I have deployed a orchestration in the server ,its in the starting stage for almost 24 Hrs and there is no option to stop or undeploy the job.is there is any way to force stop the orchestration . Thank you,Giridhar 
Updated on 2012-10-01T16:42:21Z at 2012-10-01T16:42:21Z by kwmc
  • SystemAdmin
    SystemAdmin
    224 Posts

    Use the Command Line interface

    ‏2009-12-17T19:54:29Z  

    Hi Giridhar, Open a command prompt and telnet into the appliance on the management IP address.You can issue a "system clean running" command to remove currently running project data. Regards,-Mike- 
  • SystemAdmin
    SystemAdmin
    224 Posts

    from WMC

    ‏2009-12-17T19:59:57Z  
    Or, you could go to WMC -> Setup -> System Control and choose to the 'Restart' command from the drop down. This will restart all the processes on the appliance.
    It seems a job is stuck in running state, which is causing this issue.
    --
    Barinder
  • SCUltradent
    SCUltradent
    1 Post

    Re: Job in State:Starting mode

    ‏2012-01-05T18:17:02Z  
    We are having a similar issue. We have an orchestration that will not start up - it says it is deploying, and has been in this state for over 2 hours. If we do the restart - will this start undeployed orchestrations? We have orchestrations that are for testing only and do not want them started.
  • Sathya400
    Sathya400
    5 Posts

    Re: Job in State:Starting mode

    ‏2012-07-17T15:52:38Z  
    We are having a similar issue. We have an orchestration that will not start up - it says it is deploying, and has been in this state for over 2 hours. If we do the restart - will this start undeployed orchestrations? We have orchestrations that are for testing only and do not want them started.
    I am also having same issue. Its crazzy. I can not do anything. I tried restarting anf rebooting still no luck. Can some one help please. Thanks.
  • SystemAdmin
    SystemAdmin
    224 Posts

    Re: Job in State:Starting mode

    ‏2012-07-17T16:00:09Z  
    • Sathya400
    • ‏2012-07-17T15:52:38Z
    I am also having same issue. Its crazzy. I can not do anything. I tried restarting anf rebooting still no luck. Can some one help please. Thanks.
    Please refer to this thread: https://www.ibm.com/developerworks/forums/thread.jspa?messageID=14865127
  • kwmc
    kwmc
    2 Posts

    Re: Job in State:Starting mode

    ‏2012-10-01T16:42:21Z  
    • Sathya400
    • ‏2012-07-17T15:52:38Z
    I am also having same issue. Its crazzy. I can not do anything. I tried restarting anf rebooting still no luck. Can some one help please. Thanks.
    I got the same problem with this deploying status, did you solve your problem? I can't even delete the job, is there any suggestion? Thank you so much.