Topic
  • 3 replies
  • Latest Post - ‏2011-10-19T17:58:35Z by MohdYusri
S.Samy
S.Samy
1 Post

Pinned topic regarding login to WorkplaceXT

‏2011-06-06T07:38:28Z |
hi everyone,

i have installed WorkplaceXt 1.1.4 on WAS 7.0 base .i have configured all settings properly and mapped security roles too. When I login to WorkplaceXT(WPXT) the browse page doesn't show up.Intrestingly when i open it in firefox it shows a blank page having address .http://....../browse.jsf ,but when i do the same on IE it shows on page "http 500 internal server error" while the page points to http://....../j_security_check.

i am also attaching the log from which i am not being able to figure out where am i making a mistake..
please help...any help would be deeply appreciated...
thanks,
S.Samy
Updated on 2011-10-19T17:58:35Z at 2011-10-19T17:58:35Z by MohdYusri
  • SystemAdmin
    SystemAdmin
    199 Posts

    Re: regarding login to WorkplaceXT

    ‏2011-06-06T16:57:19Z  
    Do you have XT installed in the same WAS profile as the CE? That's probably not the problem here, but I recommend having CE in a WAS profile with nothing else in it. Put your XT into its own WAS profile. Set up a trust relationship between the two profiles (LTPA stuff), and make sure you do the step for "com.ibm.websphere.orb.uniqueServerName" mentioned in the XT install/config docs.

    This entry looks like some serious problem. I don't know how to fix it, but my guess is some install/config step got overlooked.

    
    Caused by: com.ibm.ws.jsp.JspCoreException: Unable to convert string 
    'com.filenet.ae.application.GlobalResources' to 
    
    class javax.el.ValueExpression 
    
    for attribute basename: java.lang.IllegalArgumentException: Property Editor not registered with the PropertyEditorManager
    
  • SystemAdmin
    SystemAdmin
    199 Posts

    Re: regarding login to WorkplaceXT

    ‏2011-06-21T07:13:24Z  
    Hi Samy,
    If you are still facing this issue, then make sure you configured JVM path in websphere, if so just reinstall the WorkplaceXT once.
    Make sure you should not select During the deployment the key is to not selected the "Precompile JavaServer Pages files" on the Installation Option Page.
    Use IE 6.0 or lesser version than that.

    Thanks,
    Satya.
  • MohdYusri
    MohdYusri
    1 Post

    Re: regarding login to WorkplaceXT

    ‏2011-10-19T17:58:35Z  
    After numerous troubleshooting, i think i have found the main culprit.

    basically its because you forgot to change the second class loader path under Manage Modules.

    Based on http://publib.boulder.ibm.com/infocenter/p8docs/v4r5m1/topic/com.ibm.p8.installingxt.doc/wxtut011.htm , follow exactly what it says, and I manage to get it work.

    Hope this helps..