Topic
5 replies Latest Post - ‏2011-05-26T18:55:33Z by SystemAdmin
SystemAdmin
SystemAdmin
462 Posts
ACCEPTED ANSWER

Pinned topic IIM Install of Plug-in Goes to Incorrect Directory

‏2011-05-26T17:29:41Z |
I have attached the response file I'm using. Note that the installation path is /usr/local/WebSphere/Plugin.

When I perform the installation with the command line: ./imcl input /tmp/plugin-responses -acceptLicense
the resulting install still goes into the default /opt/IBM/WebSphere/Plugins directory.

This does not happen when installing IHS.

Can someone tell me what I'm doing wrong?
Updated on 2011-05-26T18:55:33Z at 2011-05-26T18:55:33Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    462 Posts
    ACCEPTED ANSWER

    Re: IIM Install of Plug-in Goes to Incorrect Directory

    ‏2011-05-26T17:31:34Z  in response to SystemAdmin
    The installation log from the execution is attached.
    • SystemAdmin
      SystemAdmin
      462 Posts
      ACCEPTED ANSWER

      Re: IIM Install of Plug-in Goes to Incorrect Directory

      ‏2011-05-26T17:36:34Z  in response to SystemAdmin
      In your response file, the profile id in line 6 does not match with the profile in line 13.

      Felix Wong
      • SystemAdmin
        SystemAdmin
        462 Posts
        ACCEPTED ANSWER

        Re: IIM Install of Plug-in Goes to Incorrect Directory

        ‏2011-05-26T18:10:02Z  in response to SystemAdmin
        Silly me. Yes, you are correct. That fixed the issue.

        Does it matter what the ID is so long as it's unique?
        • SystemAdmin
          SystemAdmin
          462 Posts
          ACCEPTED ANSWER

          Re: IIM Install of Plug-in Goes to Incorrect Directory

          ‏2011-05-26T18:51:03Z  in response to SystemAdmin
          The profile id should be unique within your Installation Manager instance. For more information, see the Installation Manager InfoCenter.

          http://publib.boulder.ibm.com/infocenter/install/v1r4/topic/com.ibm.silentinstall12.doc/topics/r_silent_inst_commands12.html?resultof=%22%70%72%6f%66%69%6c%65%22%20%22%70%72%6f%66%69%6c%22%20

          Felix Wong
          CIM Development Team
  • SystemAdmin
    SystemAdmin
    462 Posts
    ACCEPTED ANSWER

    Re: IIM Install of Plug-in Goes to Incorrect Directory

    ‏2011-05-26T18:55:33Z  in response to SystemAdmin
    Thanks a bunch!