• No replies
1 Post

Pinned topic VisualAge C++ V6.0 Installation Problem

‏2011-05-13T08:51:49Z |
Hi Friends,
I am trying to install VisualAge V6.0 (i know this has been removed from IBM Support, as it is adamant Client Request of V6.0 only), i am unable to install it.
When i do lppchk -v i get the below mentioned message in AIX 5.3 (TL05)

  1. lppchk -v
lppchk: The following filesets need to be installed or corrected to bring
the system to a consistent state:

vacpp.cmp.core (not installed; requisite fileset)

Now i am trying to get this vacpp.cmp.core, i am not able to find it anywhere and the one which is present in the ptf (vacpp.60.aix50.apr2007.ptf) is "vacpp.cmp.core.06.00.0000.0018.bff". Now i am halted on the installation procedure and cannot continue further.

Can anybody suggest how to proceed further? If you require more precise detail, just ask me i will provide it further.

Updated on 2011-05-13T12:02:34Z at 2011-05-13T12:02:34Z by Dwayne_M
  • Dwayne_M
    9 Posts

    Re: VisualAge C++ V6.0 Installation Problem

    The files made available as part of the vacpp.60.aix50.apr2007.ptf with the extension of .bff are updatep images. These images require that the base level filesets of the product already be installed on the system. Without having the updatep images prereq the base filesets, one could simply download a compiler PTF and have a functional compiler product at no charge. The client should install the base level of the compiler from their installation media before applying the PTF.

    Also, we would be interested in knowing the client's reasons for requiring such an old compiler? VisualAge C++ V6.0 was first available in 2002 and has not been supported since 2007. The current version of the AIX C/C++ compiler is XL C/C++ for AIX, V11.1.

    Dwayne Moore Market Manager, Power & Compilers IBM Corporation | Rational Software