Topic
  • 5 replies
  • Latest Post - ‏2011-05-25T04:53:18Z by devil786
devil786
devil786
126 Posts

Pinned topic Creating SSO between TIP 1.1 and TIP 2.1

‏2011-05-10T07:41:39Z |
Hi,
I want to create SSO between TIP 1.1 and TIP 2.1 , i.e. for TBSM 4.2.1 and Omnibus 7.3.1 , please guide .
Updated on 2011-05-25T04:53:18Z at 2011-05-25T04:53:18Z by devil786
  • mrmr
    mrmr
    13 Posts

    Re: Creating SSO between TIP 1.1 and TIP 2.1

    ‏2011-05-23T21:13:39Z  
    I think you'll find what you're looking for regarding setting up the LIC from TBSM 4.2.1 to OMNIbus (WebGUI 7.3.1) in the TBSM 4.2.1 IF3 readme (https://www-304.ibm.com/support/docview.wss?uid=swg24027603).

    For information specific to SSO, take a look at the Single Sign-on beginning on page 242 of the TBSM 4.2.1 FixPack 2 Administrator's Guide (http://publib.boulder.ibm.com/infocenter/tivihelp/v3r1/index.jsp?topic=/com.ibm.tivoli.itbsm.doc/admin_guide_ic.html)

    >Michael
  • devil786
    devil786
    126 Posts

    Re: Creating SSO between TIP 1.1 and TIP 2.1

    ‏2011-05-24T08:01:21Z  
    • mrmr
    • ‏2011-05-23T21:13:39Z
    I think you'll find what you're looking for regarding setting up the LIC from TBSM 4.2.1 to OMNIbus (WebGUI 7.3.1) in the TBSM 4.2.1 IF3 readme (https://www-304.ibm.com/support/docview.wss?uid=swg24027603).

    For information specific to SSO, take a look at the Single Sign-on beginning on page 242 of the TBSM 4.2.1 FixPack 2 Administrator's Guide (http://publib.boulder.ibm.com/infocenter/tivihelp/v3r1/index.jsp?topic=/com.ibm.tivoli.itbsm.doc/admin_guide_ic.html)

    >Michael
    Hi,
    Thanks for the help. I have already tried the steps mentioned under the read me file for TBSM IF3.But unfortunately i am unable to logon to the TBSM TIP. Also i have check the videos from Youtube about the TIP SSO.
  • mrmr
    mrmr
    13 Posts

    Re: Creating SSO between TIP 1.1 and TIP 2.1

    ‏2011-05-24T13:58:05Z  
    • devil786
    • ‏2011-05-24T08:01:21Z
    Hi,
    Thanks for the help. I have already tried the steps mentioned under the read me file for TBSM IF3.But unfortunately i am unable to logon to the TBSM TIP. Also i have check the videos from Youtube about the TIP SSO.
    I'm sorry. You're trying to launch from TBSM to WebGUI? And you're having trouble logging onto TBSM without even getting to the LIC invocation?

    It may be time for another PMR. It's likely additional details about your specific environment will be required to debug.

    > Michael
  • devil786
    devil786
    126 Posts

    Re: Creating SSO between TIP 1.1 and TIP 2.1

    ‏2011-05-25T04:50:40Z  
    • mrmr
    • ‏2011-05-24T13:58:05Z
    I'm sorry. You're trying to launch from TBSM to WebGUI? And you're having trouble logging onto TBSM without even getting to the LIC invocation?

    It may be time for another PMR. It's likely additional details about your specific environment will be required to debug.

    > Michael
    Hi Michael,
    Thanks for the reply. First i will try to close the first PMR and after that i will try to open a new PMR for this one.
  • devil786
    devil786
    126 Posts

    Re: Creating SSO between TIP 1.1 and TIP 2.1

    ‏2011-05-25T04:53:18Z  
    • mrmr
    • ‏2011-05-24T13:58:05Z
    I'm sorry. You're trying to launch from TBSM to WebGUI? And you're having trouble logging onto TBSM without even getting to the LIC invocation?

    It may be time for another PMR. It's likely additional details about your specific environment will be required to debug.

    > Michael
    Sorry, forgot to answer your question.

    When i apply the steps as shown in the video on youtube about TIP SSO, after that i cant logon to TBSM TIP.I tried it two or three time and after each time i have to rebuild the environment.