Topic
1 reply Latest Post - ‏2011-05-02T15:08:10Z by anibal.carvalho
dag064
dag064
2 Posts
ACCEPTED ANSWER

Pinned topic IT 4.2 and SuSSLES 11 SP1 update problem

‏2011-04-29T20:33:44Z |
Hello,
I installed SLES 11 SP1 using the IBM IT 4.2 live system installation method. I booted the IBM IT 4.2 DVD, installed SLES 11 SP1, and booted the installed system. The system worked ok until I tried to install updates using Yast Online Update.

The problems are related to the following message found in the y2log

nvsetenv command not found

The nvsetenv program is not found on my SLES 11 SP1 system when installed with IBM IT 4.2. I looked at another SLES 11 SP1 system which was not installed with IBM IT 4.2. The nvsetenv program was installed with the powerpc-utils-1.2.2-0.6.4 package on the non-IBM IT 4.2 system. The equivalent package for the IBM IT 4.2 system is powerpc-utils-1.2.3-0. powerpc-utils-1.2.3-0 does not have the nvsetenv program in it.

Any ideas?
Thanks.
Dave
Updated on 2011-05-02T15:08:10Z at 2011-05-02T15:08:10Z by anibal.carvalho
  • anibal.carvalho
    anibal.carvalho
    7 Posts
    ACCEPTED ANSWER

    Re: IT 4.2 and SuSSLES 11 SP1 update problem

    ‏2011-05-02T15:08:10Z  in response to dag064
    Hello Dave,

    This command is added to this package by the distro so if the message is not just a warning or you essentially need nvsetenv command itself we recommend a downgrade to the package distributed inside SLES 11 SP1.
    Also for your information, the next release of IBM IT, version 5.0, will use the powerpc-utils package from the distro, so this kind of issue will not happen anymore.

    Thanks,
    Anibal.