Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2011-04-07T18:47:55Z by dugga
dugga
dugga
7 Posts
ACCEPTED ANSWER

Pinned topic Difficulties installing IBM Installation Manager on IBM i

‏2011-04-06T19:56:13Z |
I want to load WebSphere Application Server v8.0 on my IBM i (os version 7.1)
It is suggesting to do this via Installation Manager, but I can't get IIM loaded on my IBM i.

I've downloaded the iim.os400.ppc_1.4.3000.20110214_1521.zip file, and have unzipped it to my PC.
I then copy the contents of that directory to a file in my IFS: /mystuff/iim
Using my *SECOFR *ALLOBJ profile, I use STRQSH, and CD /mystuff/iim
I then issue the ./installc command.
At this point I receive: "The Installc executable launcher was unable to locate its companion shared library."

Does anyone have suggestions/directions on how I should proceed?

Thank you
Updated on 2011-04-07T18:47:55Z at 2011-04-07T18:47:55Z by dugga
  • DavidVandePol
    DavidVandePol
    3 Posts
    ACCEPTED ANSWER

    Re: Difficulties installing IBM Installation Manager on IBM i

    ‏2011-04-06T21:20:19Z  in response to dugga
    Hi,

    The issue may be that you have lost your file permissions when unzipping the Installation Manager install image on Windows and then copying it over.

    May I suggest that you copy the zip file to your IBM i machine and unzip it there.

    If you don't have unzip on that machine you can use the command:
    jar -xvf iim.os400.ppc_1.4.3000.20110214_1521.zip

    Please let us know if this solves your problem,
    David VandePol
    WebSphere Application Server - Install
    • dugga
      dugga
      7 Posts
      ACCEPTED ANSWER

      Re: Difficulties installing IBM Installation Manager on IBM i

      ‏2011-04-07T18:47:55Z  in response to DavidVandePol
      I moved my .zip file for IIM, as well as the .zips for WAS 8.0 express to my i, then used jar -xvf on them to unpack.
      I was able to them proceed with the IIM installation, as well as WAS 8.0 installation.

      Looks like this solved that problem.

      Thank you

      -doug