Topic
  • 2 replies
  • Latest Post - ‏2011-03-31T08:42:27Z by eclairam
eclairam
eclairam
2 Posts

Pinned topic XC10 and WXS 7.1.0.2 compatibility

‏2011-03-30T19:27:06Z |
Hi,

I've upgraded my WXS platform with FP2 and WAS client cannot work with XC10 (1.0.0-cf11036.59181) to manage HTTP Session. It seems that internal data schema has changed. So, do I have to upgrade my XC10 firmware ? or do I have to downgrade my WXS client to 7.1.0.1 ?
Many thanks for your help
Updated on 2011-03-31T08:42:27Z at 2011-03-31T08:42:27Z by eclairam
  • gissel
    gissel
    6 Posts

    Re: XC10 and WXS 7.1.0.2 compatibility

    ‏2011-03-30T21:20:24Z  
    Please upgrade your XC10 firmware to fixpack 5, http://www-01.ibm.com/support/docview.wss?uid=swg21457985
  • eclairam
    eclairam
    2 Posts

    Re: XC10 and WXS 7.1.0.2 compatibility

    ‏2011-03-31T08:42:27Z  
    • gissel
    • ‏2011-03-30T21:20:24Z
    Please upgrade your XC10 firmware to fixpack 5, http://www-01.ibm.com/support/docview.wss?uid=swg21457985
    Thanks for your quick answer. that was my previous thought, but now it's confirmed.