Topic
5 replies Latest Post - ‏2011-04-04T09:17:57Z by SystemAdmin
rajanbaski
rajanbaski
3 Posts
ACCEPTED ANSWER

Pinned topic Left Navigation menu missing

‏2011-03-25T20:10:12Z |
Hi often face this problem. In websphere app server the left navigation menu disappears. when we go with our admins the only answer that we get from them is re-creation.

Can anyone let me what causes this? What is the solution? We have faced this in 6.1.0.0 and 7.0.0.13.

Regards,
Baski
Updated on 2011-04-04T09:17:57Z at 2011-04-04T09:17:57Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    20 Posts
    ACCEPTED ANSWER

    Re: Left Navigation menu missing

    ‏2011-03-29T08:38:59Z  in response to rajanbaski
    Hi,

    Do you mean that it disappears suddenly while working or it is not working at all since installation?

    //Ahmed
    • rajanbaski
      rajanbaski
      3 Posts
      ACCEPTED ANSWER

      Re: Left Navigation menu missing

      ‏2011-03-29T10:07:03Z  in response to SystemAdmin
      Hi Ahmed,

      I was working on that for a quite long time. One after re-starting the Instance the menu was not there. Its a solaris machine. I guess there were no space in the filesystem when we attemp to stop the instance. So we cleared some space and then re-started the Instance. But didn't get the menu's back. Any idea?
      • SystemAdmin
        SystemAdmin
        20 Posts
        ACCEPTED ANSWER

        Re: Left Navigation menu missing

        ‏2011-03-29T19:49:27Z  in response to rajanbaski
        Hi,

        What are the files did you clear?
        Did you make same procedure of cleanup on both version 6 and 7?

        //Ahmed
        • rajanbaski
          rajanbaski
          3 Posts
          ACCEPTED ANSWER

          Re: Left Navigation menu missing

          ‏2011-04-01T04:09:24Z  in response to SystemAdmin
          No Ahmed. I just cleared the log files. It had occured twice when my FileSystemis full where a re-start was not able to finish with error No space left on device. But this is not the only time. I also faced this issue when there were enough space in the FileSystem. Is this due to application or server malfunction?

          Is there any possibility to re-define the navigator.jsp file?? like re-storing from any other instance or editing the file??

          Please suggest

          Regards,
          Baski
          • SystemAdmin
            SystemAdmin
            20 Posts
            ACCEPTED ANSWER

            Re: Left Navigation menu missing

            ‏2011-04-04T09:17:57Z  in response to rajanbaski
            Hi,

            Did you check systemout.log file and systemerror log file after startup with no left navigation menu?

            //Ahmed