• 1 reply
  • Latest Post - ‏2011-05-27T15:28:47Z by Eddie_Hartman
800 Posts

Pinned topic Tivoli Directory Integrator V6.1.1

‏2011-03-14T09:46:21Z |
Hi All,

Which JVM TDI V6.1.1 uses and is there a possible way to configure TDI to use a different version?

Please help me out if you have any solution.
Updated on 2011-05-27T15:28:47Z at 2011-05-27T15:28:47Z by Eddie_Hartman
  • Eddie_Hartman
    1 Post

    Re: Tivoli Directory Integrator V6.1.1

    TDI 6.1.1 uses IBM's Java 1.5, and although you can get the system to run using something else, it is only supported on the JVM that ships with it.

    Why do you ask? Is there something specific that you're trying to solve?

    Note that the TDI 7.x version are Java 1.6 (IBM's again).