Topic
  • 2 replies
  • Latest Post - ‏2012-06-07T17:11:25Z by SystemAdmin
davidoff
davidoff
33 Posts

Pinned topic ODME tutorial : exception when running

‏2011-03-07T10:08:08Z |
Hello, I'm running the Getting Started with creating an ODM Enterprise application — Tutorial

I'm now in Task 4 :

IBM ILOG ODM Enterprise Developer Edition V3.4 > IBM ILOG ODM Enterprise Developer Edition V3.4 > Getting Started with creating an ODM Enterprise application — Tutorial > Task 4 – Create a datasource to load data into the ODM scenarios

More precisely, at point 8 : "At this point you should have an ODM application that runs in ODM Studio and that contains data. To check this, right-click the deployment_dev.odmds file in the ODM Enterprise Projects Navigator and choose Run As > ODM Run Configuration from the context menu."

I've checked that the connection to the "ProductionDatabase" is not active.
however, there is the following exception that occurs (see attached screenshot)

I tried to destroy and recreate my odm application. but the same error triggered again.

I appreciate any feedback

David
Updated on 2012-06-07T17:11:25Z at 2012-06-07T17:11:25Z by SystemAdmin
  • Michel Eisenmann
    Michel Eisenmann
    15 Posts

    Re: ODME tutorial : exception when running

    ‏2011-03-12T16:49:45Z  
    Hi David,

    Not sure if you have found an anwer to your question.
    Just in case you did not, when you have such an error, you need to check the ODME Eclipse Problem window. You should find there some indications as to what is the cause of the problem....

    Hope this helps

    Michel
  • SystemAdmin
    SystemAdmin
    151 Posts

    Re: ODME tutorial : exception when running

    ‏2012-06-07T17:11:25Z  
    Hai David & Michle,

    I glad to say that me too working in IBM ILOG ODM V3.6.

    I am at the stage of completion of a model. So i think i can join in your discussion.

    Yes, can i have what exception are you getting.