Topic
1 reply Latest Post - ‏2011-03-02T11:42:26Z by mpas
mpas
mpas
2 Posts
ACCEPTED ANSWER

Pinned topic WID 7 Task Manager security Issue and fixpack Install problem

‏2011-03-02T11:37:58Z |
I am using WID 7. Working with the HumanTaskManager Services I get a soap fault securityException errro when I send a saop message to Task Manager:
CWWSS6500E: There is no caller identity candidate to login
I searched and found out that the security problem is a bug in WebSphere 7 and coud be fixed with installation of fixpack 5
Now I try to update WID and install the fexpack 5 but I get from the IBM Insaller a synchroniization error message, that
some former installed packages should be uninstalled before installin or updating something!These are two mentioned packages:

Thanks
Updated on 2011-03-02T11:42:26Z at 2011-03-02T11:42:26Z by mpas
  • mpas
    mpas
    2 Posts
    ACCEPTED ANSWER

    Re: WID 7 Task Manager security Issue and fixpack Install problem

    ‏2011-03-02T11:42:26Z  in response to mpas
    Because somthing was wrong, I post agein!
    I am using WID 7. Working with the HumanTaskManager Services I get a soap fault securityException errro when I send a saop message to Task Manager:
    CWWSS6500E: There is no caller identity candidate to login
    I searched and found out that the security problem is a bug in WebSphere 7 and coud be fixed with installation of fixpack 5
    Now I try to update WID and install the fexpack 5 but I get from the IBM Insaller a synchroniization error message, that
    some former installed packages should be uninstalled before installin or updating something!These are two mentioned packages:
    7.0.0.7-WS-WAS-WinX32-IFPK98944
    7.0.0.x-SDKPM00452
    I try to uninstall this two packages according to IBM Info center with the command lines under C:\..\WID7_WTE\runtimes\bi_v7\bin
    Butt wenn I run the versioninfo.bat to see which packages are installed, I get another problem , I get an
    NoClassDefFoundError eror message :
    C:\..\WID7_WTE\runtimes\bi_v7\bin>versionInfo.bat
    Exception in thread "main" java.lang.NoClassDefFoundError: com/ibm/websphere/product/VersionInfo
    Caused by: java.lang.ClassNotFoundException: com.ibm.websphere.product.VersionInfo
    I invested a lot of time without any success!
    I will be very happy for any help
    Thanks