• No replies
3 Posts

Pinned topic Problem in getting license for cellsdk

‏2011-02-10T08:49:43Z |
To install cellsdk

I performed the following steps
1) Installed the packages like "rsync,tcl,tk,sed,wget,expat" through rpm.

2)Created a directory tmp/cellsdkiso/ inside it i stored the iso file and i perform the following installation step

rpm -ivh cell-install-

3)Then i installed the Cell SDK using the following command:

/opt/cell/cellsdk --iso /tmp/cellsdkiso install

4)A license agreement popped-up (GPL and LGPL) and i replied with the command "yes"

5)After that the following notification came

Trying to install or update cell-devel-license
cellsdk INFO-2033: cellsdk is unable to find any SDK files in the yum repositories.
cellsdk INFO-2033: Be sure the --iso flag was used and that network connections are working.

6)As per your reply i also tried mounting the iso file latter i installed it using the following command

/opt/cell/cellsdk --iso /tmp/cellsdkiso mount
/opt/cell/cellsdk --iso /tmp/cellsdkiso install
Though i got the same error....

Pls help me out.just reminding you again i cant use the yum command for updating as i have proxy in between..