Topic
2 replies Latest Post - ‏2011-02-09T04:14:01Z by divya_u_87
divya_u_87
divya_u_87
3 Posts
ACCEPTED ANSWER

Pinned topic request for cell simulator license

‏2011-02-08T10:48:10Z |
Hi,

I installed all the packages required to install cell SDK, but i got struck in retrieving license file since i am manually installing all the packages through "rpm " instead of using yum ( pls dont suggest with yum command i cant use that cos of the intervention of proxy)
I got the following error when i gave the command /opt/cell/cellsdk verify
INFO 2020 There are 2 default or mandatory rpms that are not installed
cell-extras-documentation-3.1-1.noarch
cell-extras-Fedora-license-3.1.0-0.0.noarch
INFO 2021 Try mounting the isos (cellsdk --iso <isoDir> mount) and
INFO 2021 then using yum or rpm to install the correct rpms.
Thanks in advance..
Updated on 2011-02-09T04:14:01Z at 2011-02-09T04:14:01Z by divya_u_87
  • CellServ
    CellServ
    1346 Posts
    ACCEPTED ANSWER

    Re: request for cell simulator license

    ‏2011-02-08T22:32:09Z  in response to divya_u_87
    Did you download the ISO image ? If so just mount the ISO and rpm install those packages.

    --
    IBM SDK Service Administrator
    • divya_u_87
      divya_u_87
      3 Posts
      ACCEPTED ANSWER

      Re: request for cell simulator license

      ‏2011-02-09T04:14:01Z  in response to CellServ
      Thanks for ur reply,
      I performed the following steps
      1) Installed the packages like "rsync,tcl,tk,sed,wget,expat" through rpm.

      2)Created a directory tmp/cellsdkiso/ inside it i stored the iso file and i perform the following installation step

      rpm -ivh cell-install-3.1.0.0.0.noarch.rpm

      3)Then i installed the Cell SDK using the following command:

      /opt/cell/cellsdk --iso /tmp/cellsdkiso install

      4)A license agreement popped-up (GPL and LGPL) and i replied with the command "yes"

      5)After that the following notification came

      Trying to install or update cell-devel-license
      cellsdk INFO-2033: cellsdk is unable to find any SDK files in the yum repositories.
      cellsdk INFO-2033: Be sure the --iso flag was used and that network connections are working.

      6)As per your reply i also tried mounting the iso file latter i installed it using the following command

      /opt/cell/cellsdk --iso /tmp/cellsdkiso mount
      /opt/cell/cellsdk --iso /tmp/cellsdkiso install
      Though i got the same error....

      Pls help me out.just reminding you again i cant use the yum command for updating as i have proxy in between..