Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2011-01-31T19:07:27Z by ishields
vinu2930
vinu2930
1 Post
ACCEPTED ANSWER

Pinned topic is OpenSuse11.3 and CentOS5.4 compatible on a x3650m3 server?????

‏2011-01-31T18:43:21Z |
Hi all,

I need some details on the OpenSuse11.3 and CentOS5.4 server hardware compatible list.
One of our customer wants to purchase few x3650m3 servers but there want to know whether this server is compatible with OpenSuse 11.3 and CentOs 5.4.

I am unable to find the details, if anyone does have or find these details kindly update...

cheers
vinod.s
Updated on 2011-01-31T19:07:27Z at 2011-01-31T19:07:27Z by ishields
  • sdenham
    sdenham
    3 Posts
    ACCEPTED ANSWER

    Re: is OpenSuse11.3 and CentOS5.4 compatible on a x3650m3 server?????

    ‏2011-01-31T19:01:10Z  in response to vinu2930
    There are really two questions - whether it is compatible and whether it is supported.

    CentOS 5.4 is built from the RedHat Enterprise Linux 5.4 source, and I know of a number of sites that run CentOS on x3550/x3650M2-M3. I would therefore call it "compatible". However, CentOS is not formally supported.

    Since OpenSUSE is not a direct match to any supported SUSE release, the issue is more complicated. I have had customers successfully run OpenSUSE on IBM platforms, but not recently at the 11.x level. There's a good chance it will work, but also this is not a supported configuration.
  • ishields
    ishields
    988 Posts
    ACCEPTED ANSWER

    Re: is OpenSuse11.3 and CentOS5.4 compatible on a x3650m3 server?????

    ‏2011-01-31T19:07:27Z  in response to vinu2930
    You might also try the System x Server forum for additional experiences. As noted in another reply, neither of your choices is officially supported by IBM.

    Ian Shields