Topic
2 replies Latest Post - ‏2011-02-07T14:22:54Z by Claudio
SystemAdmin
SystemAdmin
69 Posts
ACCEPTED ANSWER

Pinned topic PowerHA 5.5 not Unmounting Filesystems

‏2011-01-13T09:35:17Z |
We have Power HA 5.5 and updated from SP2 to SP 7. AIX level is 5.3 TL11, SP3.

After updating PowerHA when resource groups are taken offline the filesystems are not being unmounted. If I manually unmount the filesystem before taking hte RG offline then the volume group does vary off.

Also I stop all cluster services it does unmount, just not when I bring the resource group offline.

I am assuming a change between SP2 and SP7 has altered the behaviour because all other cluster funcitonality is fine. The filesystem is not NFS or set to automount and the VG is no setup to auto varyon either.

Any ideas?

Thanks,
Sam
Updated on 2011-02-07T14:22:54Z at 2011-02-07T14:22:54Z by Claudio
  • Zhelanov
    Zhelanov
    1 Post
    ACCEPTED ANSWER

    Re: PowerHA 5.5 not Unmounting Filesystems

    ‏2011-01-20T15:26:45Z  in response to SystemAdmin
    Perform Verification and Synchronization
  • Claudio
    Claudio
    21 Posts
    ACCEPTED ANSWER

    Re: PowerHA 5.5 not Unmounting Filesystems

    ‏2011-02-07T14:22:54Z  in response to SystemAdmin
    At HACMP 5.5 SP7 there is a known bug with these symptoms (shared filesystems not being unmounted during the rlease of the resources), it's:
    IZ93611 RELEASE_VG_FS SYNTAX ERROR PREVENTS UNMOUNTING OF FILESYSTEMS

    Open a Service Request (PMR) at your local Country.

    Thanks, Claudio.