Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
6 replies Latest Post - ‏2013-02-13T01:37:32Z by SystemAdmin
SystemAdmin
SystemAdmin
3234 Posts
ACCEPTED ANSWER

Pinned topic Problems with Nortel Layer 2/3 switch - cannot ping from blades or external

‏2010-11-01T17:10:11Z |
Hi,

We have recently purchased a Blade Center H chassis which contains two Nortel layer 2/3 copper gigabit switch modules. I have configured them with a valid IP address and the AMM module detects them and reports no errors. I am able to telnet to them and also access the web interface if I plug my laptop into the LAN port of the AMM (they are not plugged into the production network yet)

There is a single HS22 blade servers in the chassis with Windows 2003 server installed. This has been given a static IP address on the same subnet as the chassis and Ethernet SM.

The problem I have is that I cannot ping the switch module from the HS22 blade, or can the switch module ping the blade's IP address. The web interface shows that there is a connection from the blade onto the fabric and that the port is active. Port statistics also show packets going through the internal port.

To further complicate things, I have plugged my laptop into one of the external ports of the switch and cannot ping the switch. Looking at the web interface for the switch modules afterwards does show packets on the interface and the link light does appear to come on indicating that a connection has been made.

The switch's external ports are all enabled in the blade centre configuration, the I/O module is enabled and external management over all ports also disabled. The switch has all factory settings configured apart from the IP address.

I'm not sure whether the switch modules are faulty or there is some other configuration option that is not setup yet?

I'm ultimatly trying to setup an etherchannel from the Nortel switch to a Cisco switch which I know is compatable but am falling at this first step - does anyone have any idea's or suggestions?

Thanks in advance
Brian
Updated on 2013-02-13T01:37:32Z at 2013-02-13T01:37:32Z by SystemAdmin
  • Novikov_Alexander
    Novikov_Alexander
    1147 Posts
    ACCEPTED ANSWER

    Re: Problems with Nortel Layer 2/3 switch - cannot ping from blades or external

    ‏2010-11-01T20:15:54Z  in response to SystemAdmin
    Dear Brian,

    > There is a single HS22 blade servers in the chassis with Windows 2003 server installed. This has been given a static IP address on the same subnet as the chassis and Ethernet SM.

    There is info - "The internal blade ports cannot be on the same VLAN as the Management Module ports.
    As a result, the blade servers on the production network must be on a different IP subnet
    than the Management Module and other devices which are on the management network."

    Read the next useful doc (example settings for Cisco included):

    Nortel Networks L2/3 Ethernet Switch Module for IBM eServer BladeCenter
    http://www.redbooks.ibm.com/abstracts/redp3586.html

    Regards,
    Alexander Novikov
    Russia, Moscow
    • SystemAdmin
      SystemAdmin
      3234 Posts
      ACCEPTED ANSWER

      Re: Problems with Nortel Layer 2/3 switch - cannot ping from blades or external

      ‏2010-11-02T09:38:52Z  in response to Novikov_Alexander
      Hello Alexander,

      I have checked over the configuration and can confirm that the internal blade ports are not on the same vlan as the managment module ports. They are on the default vlan of 1 and the management module ports are on vlan 4095.

      I am currenty going through that link you kindly provided, do you have any other suggestions?

      Thanks in advance
      Brian
      • meir
        meir
        18 Posts
        ACCEPTED ANSWER

        Re: Problems with Nortel Layer 2/3 switch - cannot ping from blades or external

        ‏2010-11-02T12:21:16Z  in response to SystemAdmin
        Hi,
        Did You enable the external ports of the switch By default this ports Are disabled ,
        Under IO Module task go to power /restart and check to see if the external ports of IO module 1 & 2 are enable
        Thanks
        Meir
        • SystemAdmin
          SystemAdmin
          3234 Posts
          ACCEPTED ANSWER

          Re: Problems with Nortel Layer 2/3 switch - cannot ping from blades or external

          ‏2010-11-02T12:23:16Z  in response to meir
          Hi, Thanks for your response. I can confirm that the external ports for the switch modules are enabled.

          Thanks
          Brian
          • SystemAdmin
            SystemAdmin
            3234 Posts
            ACCEPTED ANSWER

            Re: Problems with Nortel Layer 2/3 switch - cannot ping from blades or external

            ‏2013-02-13T01:37:32Z  in response to SystemAdmin
            This seems to be the same problem I am having...what was the resolution?
      • Novikov_Alexander
        Novikov_Alexander
        1147 Posts
        ACCEPTED ANSWER

        Re: Problems with Nortel Layer 2/3 switch - cannot ping from blades or external

        ‏2010-11-05T20:04:35Z  in response to SystemAdmin
        Brian,

        > The problem I have is that I cannot ping the switch module from the HS22 blade, or can the switch module ping the blade's IP address.

        what exactly do you need? Do you really want just pinging Nortel Layer 2/3 switch from blades? Why?

        Regards,
        Alexander Novikov
        Russia, Moscow