I am trying to upgrade packages on RHEL 5.5. When i try to do so, i get the following error:
- rpm -ivh libgcc-4.4.4-5.el6.i686.rpm
error: Failed dependencies:
rpmlib(FileDigests) <= 4.6.0-1 is needed by libgcc-4.4.4-5.el6.i686
rpmlib(PayloadIsXz) <= 5.2-1 is needed by libgcc-4.4.4-5.el6.i686
The packages i am trying to install are RHEL 6 beta packages.So are they compatible on RHEL 5.5?
If not, what should be done to make them compatible?
I am new to patch management in RHEL,so any suggestion will be helpful.