Topic
4 replies Latest Post - ‏2013-04-17T09:54:36Z by x-robot
Hara_Hara
Hara_Hara
3 Posts
ACCEPTED ANSWER

Pinned topic Unable to explore systems using Systems Explorer in ISA 4.1 workbench

‏2010-09-14T22:00:56Z |
Unable explore systems using system explorer.Always fails with AISTM0012E.An error occurred while obtaining remote file system properties. Host:==/10.41.14.16 Port:0 Timeout 120
com.ibm.esupport.filexfer.HostNotAvailableException:com.ibm.esupport.filexfer.casimpl.RemoteException: HostNotAvailable

ISA Manager 4.1 on AIX 5.3 TL9
ISA Agent 4.1 on AIX 5.3 TL9
ISA workbench 4.1 on Windows XP

Regards
Hara
Updated on 2010-09-16T21:12:43Z at 2010-09-16T21:12:43Z by Hara_Hara
  • Hara_Hara
    Hara_Hara
    3 Posts
    ACCEPTED ANSWER

    Re: Unable to explore systems using Systems Explorer in ISA 4.1 workbench

    ‏2010-09-15T03:12:08Z  in response to Hara_Hara
    BTW above happens when ever I try to authenticate with OS credentials.
  • Hara_Hara
    Hara_Hara
    3 Posts
    ACCEPTED ANSWER

    Re: Unable to explore systems using Systems Explorer in ISA 4.1 workbench

    ‏2010-09-16T21:12:43Z  in response to Hara_Hara
    When I installed agent, default option was to start the agent after the successful installation. Probably something wrong with how Install shield starts it. So to make it work I had to kill the agent and restart (lwistart.sh).
    Before killing I had tried to stop the agent with lwistop.sh.

    # proctree 471272
    471272 bin/nonstop_aix @conf/nonstop.properties
    381170 /opt/tivoli/ep/_jvm/jre/bin/java -Xmx384m -Xminf0.01 -Xmaxf0.4 -Xbootclasspath/
    #kill -9 471272 381170
    #/opt/tivoli/ep/bin/lwistart.sh

    now everything works as expected.

    Regards
    Hara
    • x-robot
      x-robot
      2 Posts
      ACCEPTED ANSWER

      回复:Re: Unable to explore systems using Systems Explorer in ISA 4.1 workbench

      ‏2013-04-16T09:51:37Z  in response to Hara_Hara

      敢不敢写的详细点啊,就这么重启下就成了???

    • x-robot
      x-robot
      2 Posts
      ACCEPTED ANSWER

      Re: Unable to explore systems using Systems Explorer in ISA 4.1 workbench

      ‏2013-04-17T09:54:36Z  in response to Hara_Hara

      再来评个论顺便得瑟下~

      关于 在 IBM Support Assistant Workbench 4.1 的资源管理器中无法浏览代理的系统目录。

      重启没能解决问题最后倒是重新安装agent及agentManager后问题解决了。在配置过程中需要注意的地方如下:

      1, 俩台服务器要互相域名解析

      2,如果Workbench 是安装在windows上,那么同样需要在hosts中解析agent及agentManager的域名,windows中 C:\WINDOWS\system32\drivers\etc

      3,确保agent 服务器上的9510端口处于监听状态。

       

      这里还有个问题:

      在使用Agent进行远程收集数据选项中,在选择收集器里选择系统下拉列表仍然为空。求指导,不甚感激!