Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
1 reply Latest Post - ‏2010-09-04T19:22:02Z by ishields
SystemAdmin
SystemAdmin
2364 Posts
ACCEPTED ANSWER

Pinned topic Oracle 10G r2 on RHEL 5.5

‏2010-09-04T12:17:13Z |
Hello,

I am not a full fledged system admin. But I am the only guy who knows Linux in my office. The company wants me to install Oracle 10G r2 on RHEL 5.5. I checked and solved the dependencies. Now when I ran

./runInstaller
I got the following error

Starting Oracle Universal Installer...   Checking installer requirements...   Checking operating system version: must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2 Passed     All installer requirements met.   Preparing to launch Oracle Universal Installer from /tmp/OraInstall2010-09-04_05-34-38PM. Please wait ...bash-3.2$ Exception in thread 
"main" java.lang.UnsatisfiedLinkError: /tmp/OraInstall2010-09-04_05-34-38PM/jre/1.4.2/lib/i386/libawt.so: libXp.so.6: cannot open shared object file: No such file or directory at java.lang.ClassLoader$NativeLibrary.load(Native Method) at java.lang.ClassLoader.loadLibrary0(Unknown Source) at java.lang.ClassLoader.loadLibrary(Unknown Source) at java.lang.Runtime.loadLibrary0(Unknown Source) at java.lang.System.loadLibrary(Unknown Source) at sun.security.action.LoadLibraryAction.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at sun.awt.NativeLibLoader.loadLibraries(Unknown Source) at sun.awt.DebugHelper.<clinit>(Unknown Source) at java.awt.Component.<clinit>(Unknown Source)


What could be the possible solution to the issue? Thanks in advance.
Updated on 2010-09-04T19:22:02Z at 2010-09-04T19:22:02Z by ishields