Topic
  • 2 replies
  • Latest Post - ‏2008-09-24T08:12:46Z by SystemAdmin
SystemAdmin
SystemAdmin
2077 Posts

Pinned topic Can not run PLS in SPSS 17

‏2008-09-12T08:20:04Z |
Here's my problem
I download the pls extension from the developer central
and place the plscommand.xml and PLS.py in the right place
and also compile the PLS.py...do the same thing in SPSS 16
but the PLS in SPSS 17 still doesn't work...even PLS in SPSS 16 either
and I find that the PLS.py in SPSS 17 is the same in SPSS 16
is it right?
And the requirement for the version of numpy and scipy is different from that in SPSS 16...is it a must that SPSS 17 need the newer version?

PLEASE HELP US WITH THIS PROBLEM
THANKS !
  • SystemAdmin
    SystemAdmin
    2077 Posts

    Can not run PLS in SPSS 17

    ‏2008-09-12T22:04:41Z  
    PLS in 17 works fine AFAIK. We can't make much progress without more information. What actually happens when you run it? What platform are you on?


    Although there is a newer numpy/scipy used with 17, I think it should work fine with the version used in 16.

    You may want to contact Technical Support to track down the problem.


    Regards,

    Jon Peck
  • SystemAdmin
    SystemAdmin
    2077 Posts

    Can not run PLS in SPSS 17

    ‏2008-09-24T08:12:46Z  
    After many times of installation, now my SPSS 17 works well
    Though I still don't know where went wrong
    anyway
    Thanks a lot !