Topic
No replies
SystemAdmin
SystemAdmin
196 Posts
ACCEPTED ANSWER

Pinned topic Getting "/usr/vacpp/include/iosfwd", line 32.6: 1506-205 (S) #error This file to be used only with IBM VisualAge C++ v4 and later compilers" error with xlC compiler on AIX 5.3

‏2010-03-30T10:57:28Z |

Hi,
I am getting the below error message when I try to compile my C++ code on AIX 5.3 with xlC v8.0 compiler. Does anybody has any idea how to resolve this error.
"/usr/vacpp/include/iosfwd", line 32.6: 1506-205 (S) #error This file to be used only with IBM VisualAge C++ v4 and later compilers
Thanks in advance,
Sharan