Topic
  • 2 replies
  • Latest Post - ‏2010-10-25T02:55:16Z by browe
baronzemm
baronzemm
1 Post

Pinned topic Websphere - WAS 6.0 test environment

‏2010-08-03T18:13:20Z |
Hello,

I wanted to know if there is a WAS 6 test environment package available for RAD 8.
We are looking to upgrade from WAS 6 to 7.5 or 8 in the near future and it would help to be able to test from within one environment.

Is the only option to install WAS 6 separately and point the IDE to it?

Does anyone have any info / success stories in doing this thus far?

I am not exactly sure how tightly coupled the test environments are to the IDE. Or if the WAS test environments are truly full blown server installs.

Thanks.
Updated on 2010-10-25T02:55:16Z at 2010-10-25T02:55:16Z by browe
  • Sarah.Travolta
    Sarah.Travolta
    1 Post

    Re: Websphere - WAS 6.0 test environment

    ‏2010-10-25T02:14:28Z  
    baronzemm wrote:
    Hello,

    I wanted to know if there is a WAS 6 test environment package available for RAD 8.
    We are looking to upgrade from WAS 6 to 7.5 or 8 in the near future and it would help to be able to test from within one environment.

    Is the only option to install WAS 6 separately and point the IDE to it?

    Does anyone have any info / success stories in doing this thus far?

    I am not exactly sure how tightly coupled the test environments are to the IDE. Or if the WAS test environments are truly full blown server installs.

    Thanks.

    I encountered the same problem, Anyone have got the solution?
  • browe
    browe
    2 Posts

    Re: Websphere - WAS 6.0 test environment

    ‏2010-10-25T02:55:16Z  
    baronzemm wrote:
    Hello,

    I wanted to know if there is a WAS 6 test environment package available for RAD 8.
    We are looking to upgrade from WAS 6 to 7.5 or 8 in the near future and it would help to be able to test from within one environment.

    Is the only option to install WAS 6 separately and point the IDE to it?

    Does anyone have any info / success stories in doing this thus far?

    I am not exactly sure how tightly coupled the test environments are to the IDE. Or if the WAS test environments are truly full blown server installs.

    Thanks.

    I encountered the same problem, Anyone have got the solution?
    Hi,

    That's correct. To use a 6.0 test server with Rational Application Developer v8, you need to use a remote server.

    The following is from the v8 features page: http://www-01.ibm.com/software/rational/products/developer/application/standard/features/index.html

    IBM WebSphere Support - Integrated unit test environments and Feature Pack Support
    • WebSphere Application Server unit test environments: v6.0 (remote), v.6.1, v7.0, v8.0 beta