Topic
  • No replies
_magnolia_
_magnolia_
1 Post

Pinned topic tdp for exchange 2007 failed

‏2010-07-09T10:38:57Z |
Hello,
I have problem with backup exchange server 2007. When i have installed tdp everything worked fine. After 3 month the backup failed with return code 402.
TSM server log:
22.06.2010 22:01:37 ANE4991I TDP MSExchg ACN3514 Data Protection for Exchange: Starting backup for server EXCHANGE. (SESSION: 35)
22.06.2010 22:01:37 ANE4991I TDP MSExchg ACN3500 Data Protection for Exchange: Starting full backup of First Storage Group from server EXCHANGE. (SESSION: 35)
22.06.2010 22:02:19 ANR8337I LTO volume 912055L3 mounted in drive DRIVE1 (mt1.0.0.2). (SESSION: 35)
22.06.2010 22:02:19 ANR0511I Session 35 opened output volume 912055L3. (SESSION: 35)
22.06.2010 22:03:51 ANR0406I Session 36 started for node EXCHANGE_MAIL (TDP MSExchg) (Tcp/Ip EXCHANGE(3336)). (SESSION: 36)
22.06.2010 22:03:51 ANE4993E TDP MSExchg ACN3502 Data Protection for Exchange: full backup of First Storage Group from server EXCHANGE failed, rc = 418. (SESSION: 36)
22.06.2010 22:03:51 ANE4991I TDP MSExchg ACN3500 Data Protection for Exchange: Starting full backup of Second Storage Group from server EXCHANGE. (SESSION: 36)
TDP log:
06/22/2010 22:03:51 Backup of storage group First Storage Group failed.
06/22/2010 22:03:51 ANS1017E (RC-50) connection refuse: connection error TCP/IP
06/22/2010 22:26:16 Retrying failed backups...

I thought problem with network. We tested network and didn't identify any problem.
OS: Windows 2008 SP2, client:6.1.3.03 tdp:6.1.01

Do you have any ideas what had happend and how solve this problem?

Thanks