• 1 reply
  • Latest Post - ‏2010-06-24T20:04:57Z by mgammie
19 Posts

Pinned topic [Install] Cannot install WTE 6.1

‏2010-06-16T03:24:52Z |
According to the manual you can install the WTE for WAS v6.1 by installing an extension. When I click to search for extensions however, I can't connect to the central repository due to two exceptions. The log states (1) "Exception java.lang.IllegalArgumentException: Invalid uri ' Beta 1/repository.xml': escaped absolute path not valid during Download Beta 1/repository.xml to C:\Users\putoet\AppData\Local\Temp\cicdip_putoet\1276656451821\nf\cicURLLrepository.xml4745xml." and (2) "Exception java.lang.IllegalArgumentException: Invalid uri ' Beta 1/repository.config': escaped absolute path not valid during Download Beta 1/repository.config to C:\Users\putoet\AppData\Local\Temp\cicdip_putoet\1276656452224\nf\cicURLLrepository.config4751config."

Unfortunately I still need support for WAS 6.1. How can I fix this?
Updated on 2010-06-24T20:04:57Z at 2010-06-24T20:04:57Z by mgammie
  • mgammie
    7 Posts

    Re: [Install] Cannot install WTE 6.1

    Hi we are investigating your question. Our Beta was not fully tested on WAS 6.1 (but we do have plans to support it in our final released product).

    I'll update as we have more info.