Topic
  • 1 reply
  • Latest Post - ‏2010-06-15T20:36:49Z by SystemAdmin
SystemAdmin
SystemAdmin
53 Posts

Pinned topic FSM webconsole kicks out

‏2010-06-15T19:25:46Z |
After installing FSM 401.4, logon using admin/admin is successful but whenever I click on Accept button, it kicks me out and again shows login screen. Any idea why this could be happening? I tried using ADM_DEBUG_LEVEL =1, it shows all correct information, so log-in is indeed successful. some php session issue?
Updated on 2010-06-15T20:36:49Z at 2010-06-15T20:36:49Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    53 Posts

    Re: FSM webconsole kicks out

    ‏2010-06-15T20:36:49Z  
    Perhaps an inconsistency in the hostname specified between FPs or install

    It could be related to the hostname you used to apply FP4 vs what you specified the previous time (either a prior FP or the GA install). Exactly what hostname did you use to install FSM? Was it the fully qualified domain name, or just the server name (i.e. hostname vs <hostname>.<domain>.com)?

    After getting kicked out, what happens if you just try to log in again?

    I have seen this behavior before on my test machine because the hostname I used when applying the FP was not EXACTLY the same as in a prior application of a FP or during the initial install. However, after it kicks me out, I log in again, and it allows me in.

    If what you specified did vary, try putting both the fully qualified (<hostname>.<domain>.com) and the short name in the hosts file for the IP address of the machine as a temporary test.

    example of the entry

    9.39.47.76 server1 server1.usca.ibm.com

    To find out what hostname you used in the prior install (whether it be a FP or the GA release)

    Look at the <FSM install dir>/.instvars file and compare it to the previous .instvars file. You should have all past ones since applying a FP will backup the older one. Look at the date appended to it. See what you put for CALMON_SERVER_NAME.

    If you find that you did specify the hostname differently than before, you can re-install the FP and use the correct hostname.