• 2 replies
  • Latest Post - ‏2010-06-06T13:06:42Z by yuzung
6 Posts

Pinned topic cell simulator on ps3

‏2010-06-06T08:31:33Z |
hi all

I got a problem!!

I install cell simulator on ps3(Fedora 9) and i run the simulator "systemsim -g" ,
but i got "program memory segment error "

How can I solve this problem??

Updated on 2010-06-06T13:06:42Z at 2010-06-06T13:06:42Z by yuzung
  • mkistler
    551 Posts

    Re: cell simulator on ps3

    I don't think this problem is solvable. The ps3 only has 256MB of memory, and this just isn't enough for the OS and the simulator. You should find a machine with at least 1GB of memory (and more would be better).

  • yuzung
    6 Posts

    Re: cell simulator on ps3

    First,thanks for your answer.

    On ps3 , I run 'systemsim' , it's can show simulstor but not GUI

    I try to install Fedora 9 on VMWare and use 256MB(memory)

    Of course , install cell SDK3.1 and simulator on Fedora 9.

    And entering Fedora , run 'sysyemsim -g.
    it's can show GUI simulator

    So I don't know what happen