Topic
1 reply Latest Post - ‏2012-02-01T19:23:46Z by yangling
dfas_stu
dfas_stu
1 Post
ACCEPTED ANSWER

Pinned topic DB2 v 9.7 and COGNOS 7.4

‏2010-06-03T20:03:24Z |
Is there a newer MR or fixpack for COGNOS v 7.4 we should be using with DB2 v9.7? I see MR4 is for DB2 9.5 - we use MR3 and DB2 v 9.7 and experience intermittent instance hangs when building cubes.
Updated on 2012-02-01T19:23:46Z at 2012-02-01T19:23:46Z by yangling
  • yangling
    yangling
    38 Posts
    ACCEPTED ANSWER

    Re: DB2 v 9.7 and COGNOS 7.4

    ‏2012-02-01T19:23:46Z  in response to dfas_stu
    You will have to use 7.5 if you really have to use DB2 9.7.