Topic
3 replies Latest Post - ‏2011-01-28T21:58:24Z by maximo71
GXU
GXU
5 Posts
ACCEPTED ANSWER

Pinned topic Request page shows Invalid Binding on workorder related reports.

‏2010-05-27T21:35:21Z |
I am running maximo 7.1.1.6 (Websphere, SQLserver), for some reason all
request pages related to workorder show "Invalid Binding", these request pages
are for actuate and Birt, even for those out of the box reports without any
parameter. The reports for other base tables and apps are working correctly.
Please Help!
Updated on 2011-01-28T21:58:24Z at 2011-01-28T21:58:24Z by maximo71
  • maximo71
    maximo71
    42 Posts
    ACCEPTED ANSWER

    Re: Request page shows Invalid Binding on workorder related reports.

    ‏2011-01-27T06:03:31Z  in response to GXU
    Did anybody find a solutions this.

    I have the exact same problem on all the reports on a newly installed environment.
    Running SQL Server 2005, Maximo Asset Management 7.1.1.6, Windows Server 2003
    Thanks
  • jasonverly
    jasonverly
    25 Posts
    ACCEPTED ANSWER

    Re: Request page shows Invalid Binding on workorder related reports.

    ‏2011-01-28T15:14:58Z  in response to GXU
    Did you try Generating Request Page from the Reports Admin app?

    Go to Start Center -> Administration -> Reporting -> Reports Administration. Find the WO Print report and then click on the 'Generate Request Page' button from the 'Report' tab.
    • maximo71
      maximo71
      42 Posts
      ACCEPTED ANSWER

      Re: Request page shows Invalid Binding on workorder related reports.

      ‏2011-01-28T21:58:24Z  in response to jasonverly
      Yes I have regenerated all the request pages. I have also reimported all the reports.

      I seems to be an issue 7.1.1.6 When I applied the 7.1.1.7 update on a demo database all the reports worked.

      Are there any system settings that need to be applied.