Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
3 replies Latest Post - ‏2010-10-07T18:28:17Z by Turbanator
morenobaldini
morenobaldini
1 Post
ACCEPTED ANSWER

Pinned topic iSeriesAccess-6.1.0-1.0.i386 on Fedora 13

‏2010-05-27T10:56:54Z |
I try to install iSeries Access 6.1 and it give me this message:

errore: Dipendenze fallite:
libodbcinst.so.1 necessario a iSeriesAccess-6.1.0-1.0.i386
libodbc.so.1 necessario a iSeriesAccess-6.1.0-1.0.i386
libXm.so.3 necessario a iSeriesAccess-6.1.0-1.0.i386

Some ideas?
Updated on 2010-10-07T18:28:17Z at 2010-10-07T18:28:17Z by Turbanator
  • laurent.lamballe
    laurent.lamballe
    2 Posts
    ACCEPTED ANSWER

    Re: iSeriesAccess-6.1.0-1.0.i386 on Fedora 13

    ‏2010-07-06T09:17:13Z  in response to morenobaldini
    Hi Moreno,

    did you solve your problem?

    I have exactly the same with iSeries Access 5.4 and Fedora Core 13.
    • MikeEveridge
      MikeEveridge
      1 Post
      ACCEPTED ANSWER

      Re: iSeriesAccess-6.1.0-1.0.i386 on Fedora 13

      ‏2010-07-28T11:22:10Z  in response to laurent.lamballe
      Seems to be a version problem with Open Motif.

      Anyone solved this issue with Fedora 12 or 13?
      • Turbanator
        Turbanator
        1 Post
        ACCEPTED ANSWER

        Re: iSeriesAccess-6.1.0-1.0.i386 on Fedora 13

        ‏2010-10-07T18:28:17Z  in response to MikeEveridge
        I'm having the same issue with x86_64 on Fedora 13.
        I've installed unixodbc_devel thinking that woul dhelp.

        Has anyone figured it out?
        Does anyone know if it works on Debian Lenny x86_64?