Topic
5 replies Latest Post - ‏2013-03-15T12:24:24Z by SystemAdmin
xslava
xslava
4 Posts
ACCEPTED ANSWER

Pinned topic Cognos Express - Single Sign On ann AD

‏2010-05-10T13:40:42Z |
Hi,

I'am trying to configure SSO using AD but login dialog keeps showing. When login dialog appears, user ID field is filled correctly with user domain name and password is required. How to configure Cognos Express to skip this form and automatically sign the user in. I have followed instructions in 'enabling_kerberos_sso.pdf' and it seems to me that everything mentioned should be set OK.

Could you pls. help me to solve this problem.

Thanks

Martin
Updated on 2013-03-15T12:24:24Z at 2013-03-15T12:24:24Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    214 Posts
    ACCEPTED ANSWER

    Re: Cognos Express - Single Sign On ann AD

    ‏2010-05-11T08:09:17Z  in response to xslava
    hmmm ... if you followed the document step by step (to the letter ;-) then SSO should be working (at least in my case).
    • What URI do you use to test SSO ? (Make sure you access it using the newly set up Gateway)
    • From which machine do you test this (a end-user PC or on the local server) ?
    • christianlebe
      christianlebe
      2 Posts
      ACCEPTED ANSWER

      Re: Cognos Express - Single Sign On ann AD

      ‏2010-06-28T09:03:33Z  in response to SystemAdmin
      Hi,

      I can use SSO to work on TM1Web but not on Xcelerator. kolonell, did you get it working on Xcelerator?
      • ArjunBAndi
        ArjunBAndi
        1 Post
        ACCEPTED ANSWER

        Re: Cognos Express - Single Sign On ann AD

        ‏2010-09-02T07:26:21Z  in response to christianlebe
        hi i have configured sso how to test it.thanks in advance hi kolonnell could u lokm in

        thanks
        Arjun bandi
  • SystemAdmin
    SystemAdmin
    214 Posts
    ACCEPTED ANSWER

    Re: Cognos Express - Single Sign On ann AD

    ‏2013-03-15T12:13:07Z  in response to xslava
    I'm facing the same issue... Connection window still displays. User name is filled with domain\user.

    I configured SSO as per "Enabling Kerberos SSO in IBM Cognos Express on Windows Server 2008" document
    (http://www.ibm.com/developerworks/data/library/cognos/infrastructure/cognos_specific/page555.html)

    Thanks for your support
    • SystemAdmin
      SystemAdmin
      214 Posts
      ACCEPTED ANSWER

      Re: Cognos Express - Single Sign On ann AD

      ‏2013-03-15T12:24:24Z  in response to SystemAdmin
      If you did every thing as sed in document then it should work (at least I got it work). Other thing is that in my opinion it's useless feature, because it's IE only feature...