Topic
  • 2 replies
  • Latest Post - ‏2010-04-28T14:12:30Z by luciano_chavez
Manoj_IBM
Manoj_IBM
2 Posts

Pinned topic While installaing JRE 1.4.2 on Linux getting error

‏2010-04-28T12:55:35Z |
Hi
I have installed JDK 1.4.2 already.
Now when I was installing JRE 1.4.2 I am getting following error.

root@mcloud-server109 JRE142# ls
IBMJava2-142-ia32-JRE-1.4.2-13.4.i386.rpm
root@mcloud-server109 JRE142# rpm -ivh IBMJava2-142-ia32-JRE-1.4.2-13.4.i386.rpm

error: Failed dependencies:
IBMJava2-142-ia32-SDK conflicts with IBMJava2-142-ia32-JRE-1.4.2-13.4.i386
IBMJava2-142-ia32-JRE conflicts with IBMJava2-142-ia32-SDK-1.4.2-13.4.i386
root@mcloud-server109 JRE142#

Any suggestion ?
Updated on 2010-04-28T14:12:30Z at 2010-04-28T14:12:30Z by luciano_chavez
  • emachado
    emachado
    3 Posts

    Re: While installaing JRE 1.4.2 on Linux getting error

    ‏2010-04-28T14:03:34Z  
    It looks like this is a duplicate of your previous question (http://www.ibm.com/developerworks/forums/thread.jspa?threadID=326849)
  • luciano_chavez
    luciano_chavez
    1 Post

    Re: While installaing JRE 1.4.2 on Linux getting error

    ‏2010-04-28T14:12:30Z  
    If you had the SDK installed then you should already have a JRE already so no need to install the JRE afterwards.