Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
5 replies Latest Post - ‏2013-03-06T13:47:00Z by Joby-QCS
rabbit57
rabbit57
3 Posts
ACCEPTED ANSWER

Pinned topic HS22 and FC boot problem

‏2010-04-23T07:43:54Z |
Hi folks,

we have a big problem with several HS22 blades with QLogic CIOv FC HBA connected via FC to a Netapp3020 over a Brocade 8Gb FC switch. If you reboot the HS22 the system hangs up in a loop while initializing the QLogic HBA.
Further we did some investigations on this problem.
-When using a QLogic CIOv 4Gb FC HBA this problem occurs.
Updated on 2013-03-06T13:47:00Z at 2013-03-06T13:47:00Z by Joby-QCS
  • rabbit57
    rabbit57
    3 Posts
    ACCEPTED ANSWER

    Re: HS22 and FC boot problem

    ‏2010-04-23T07:58:48Z  in response to rabbit57
    Hi folks,

    we have a big problem with several HS22 blades with QLogic CIOv FC HBA connected via FC to a Netapp3020 over a Brocade 8Gb FC switch. If you reboot the HS22 the system hangs up in a loop while initializing the QLogic HBA and you did not see the LUN. Please see attached screenshot.

    Further we did some investigations on this problem.
    • using a QLogic CIOv 4Gb FC HBA on HS22 this problem occurs.
    • using a OLogic CIOv 8Gb FC HBA on HS22 this problem does not occur !!!

    We checked out several FC switches , Brocade 8Gb, Brocade 4Gb, and Qlogic 4Gb, the problem remains the same.
    The HS22 blades, Qlogic HBa and Brocade swiches have installed the available firmware versions.
    The AMM in the Blade Chassis has installed firmware v. BPET54D, which seems to be the latest available version.

    I couldn't believe that we are the only one in the world with this problem.
    If there are any people with the same problem please let me know.
    If there is anybody who has a fix for this problem, please let me know

    Thx
    • SystemAdmin
      SystemAdmin
      3234 Posts
      ACCEPTED ANSWER

      Re: HS22 and FC boot problem

      ‏2010-04-23T14:00:47Z  in response to rabbit57
      Hi,
      Iam also facing the same situation in my HS22 and iam using 8Gb Qlogic and its connected to Netapp Fa2020.The problem is whenever i restart the Blade its hang on Qlogic Menu,If i remove the Qlogic Card server booting fine.
      AFter replacing the Qlogic FC and upgrade the Bios ver2.8 its working fine.But still i have another 10 server working with Bios Ver 2.7 and i afraid to restart the server,All my servers are booting from the SAN.If any one found a solution please let me know how to fix it..
      Thanks
      Saju
      • rabbit57
        rabbit57
        3 Posts
        ACCEPTED ANSWER

        Re: HS22 and FC boot problem

        ‏2010-04-26T13:16:03Z  in response to SystemAdmin
        Hi,

        thanks for your reply. At the moment we are using version 2.08 on the 4Gb QLogic HBA. With the 8Gb QLogic HBAs we don't have the problem that the HS22 blade hangs up while initializing the FC HBA. This occurs only with the 4Gb version!!! Perhaps we have to try out to downgrade the QLogic HBA firmware.

        Thx,
        Rabbit57
        • SystemAdmin
          SystemAdmin
          3234 Posts
          ACCEPTED ANSWER

          Re: HS22 and FC boot problem

          ‏2010-04-26T15:29:28Z  in response to rabbit57
          Hi,
          Problem has been solved i just downgrade the Qlogic Bios Version to 2.4,After that server booting normally..
          • Joby-QCS
            Joby-QCS
            2 Posts
            ACCEPTED ANSWER

            Re: HS22 and FC boot problem

            ‏2013-03-06T13:47:00Z  in response to SystemAdmin
            Could you please advise the procedure for Fimware downgrade?. My VM admin says he has access issues after upgrading the frimware.