Topic
1 reply Latest Post - ‏2010-03-31T13:19:06Z by ishields
sarslan
sarslan
1 Post
ACCEPTED ANSWER

Pinned topic RHEL Workstation v.4 gcc upgrade problem

‏2010-03-31T12:03:22Z |
Dear All,

My machine is running with RHEL Workstation version 4. I would like to upgrade present gcc 3.4.6 to gcc-4.3.2 to be able to compile OPENMP codes. However I cannot upgrade it with up2date command.Can anybody please help me to know how to upgrade gcc.

Thanks in advance!
Sanem
Updated on 2010-03-31T13:19:06Z at 2010-03-31T13:19:06Z by ishields
  • ishields
    ishields
    988 Posts
    ACCEPTED ANSWER

    Re: RHEL Workstation v.4 gcc upgrade problem

    ‏2010-03-31T13:19:06Z  in response to sarslan
    According to [Red Hat Enterprise Linux 4
    Features and benefits|http://www.redhat.com/rhel/previous_versions/rhel4/], RHEL4 shipped with a preview of GCC 4. I suspect that by now the official version is available. You might try running
    
    yum list *gcc*
    

    to get a list of all gcc related packages and whether they are installed or not.

    Ian Shields
    Updated on 2010-03-31T13:19:06Z at 2010-03-31T13:19:06Z by ishields