Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
No replies
SystemAdmin
SystemAdmin
6968 Posts
ACCEPTED ANSWER

Pinned topic System Requirements

‏2010-02-13T02:27:12Z |
The system requirements documented for DB2e 9.1 does not include Windows 64 bit or Windows 7 Enterprise Edition or Windows 2008 Server Edition - is this correct? If this is correct then DB2e is only supported on back level Windows software - not a very health place to be. Also, the embedded DB2 level for DB2e 9.1 is DB2 9.1 - six releases behind.
Is DB2e going to be updated ??

I am going to be helping a customer update to the most current DB2e environment and need to know what is possible. Any direction you could give me would be grealy appreciated.

John Casey