• No replies
3 Posts

Pinned topic Issue with evaluation license update for IIS on Windows xp

‏2010-02-01T09:16:46Z |
I was trying to use the IIS license file (1073400) for the IIS installed on my laptop. Its existing license (1048260) expired on 13th Jan. I updated the existing license file through web console. The license extension was visible.

But the jobs are returning the old Licensing error, as below. (I have also tried restarting my system, stopping and starting DB2, WAS, etc).

##E IIS-DSEE-TCOS-00003 12:26:16(004) <main_program> Licensing error: could not find a valid license.

##E IIS-DSEE-TOIX-00158 12:26:18(000) <Input_PName,0> Error reading on import.

##E IIS-DSEE-TFRS-00061 12:26:18(001) <Input_PName,0> Consumed more than 100,000 bytes looking for record delimiter; aborting

##E IIS-DSEE-TOIX-00179 12:26:18(002) <Input_PName,0> Import error at record 0.

##E IIS-DSEE-TFOR-00089 12:26:18(003) <Input_PName,0> The runLocally() of the operator failed.

##E IIS-DSEE-TFOR-00089 12:26:18(005) <APT_CombinedOperatorController,0> The runLocally() of the operator failed.

##E IIS-DSEE-TFPM-00040 12:26:18(006) <APT_CombinedOperatorController,0> Operator terminated abnormally: runLocally did not return APT_StatusOk

##E IIS-DSEE-TFSC-00011 12:26:24(000) <main_program> Step execution finished with status = FAILED.

Also, I tried to check the license update through the Administrator client. But there is no licensing tab on the Administrator client. I downloaded the trial version of this product from IBM's site itself.

Please help to resolve this issue. I need to use the product urgently.