Topic
  • 8 replies
  • Latest Post - ‏2010-03-19T17:47:37Z by AuthCat
lboghos2
lboghos2
11 Posts

Pinned topic P8 upgrade to 4.5.1 and FSM version compatibility

‏2010-01-19T20:49:15Z |
We are upgrading from P8 4.0 to 4.5.1.
Our current FSM version is 4.0.1.000.002.
Plan is to upgrade FSM to 4.0.1-004.
Is this FSM upgrade required for the product to work with P8 4.5?
Is there a compatilibilty matrix that includes FSM (server and cala-rex client versions)?
Updated on 2010-03-19T17:47:37Z at 2010-03-19T17:47:37Z by AuthCat
  • Steven_Bass
    Steven_Bass
    31 Posts

    Re: P8 upgrade to 4.5.1 and FSM version compatibility

    ‏2010-01-21T15:39:21Z  
    FSM 4.0.1-004 is required to support P8 4.5.1. An upgrade from FSM 4.0.1.000.002 will be necessary. There is a compatability matrix for P8 version support that is included in the release notes for each version of FSM.
  • lboghos2
    lboghos2
    11 Posts

    Re: P8 upgrade to 4.5.1 and FSM version compatibility

    ‏2010-02-02T17:00:28Z  
    Thanks for the reply. it would be helpful if the HW/SW requirements guide or Fixpack compatibility matrix contained this information. In the release notes for the 004 fixpack, I found the reference to P8 4.5.1 support. There is no detail on the implications of not installing this patch - will FSM break if CE and PE are upgraded to 4.5.1 but FSM is not at this patch level? Will just certain monitors not work (CE, AE, PE)? We're trying to gauge how critical it is to upgrade FSM following the P8 4.0 to 4.5.1 upgrade.
  • not_ok
    not_ok
    19 Posts

    Re: P8 upgrade to 4.5.1 and FSM version compatibility

    ‏2010-02-04T16:13:37Z  
    We are currently in the same situation, where P8 is being upgraded to 4.5.1, but FSM is at version 4.0.1-002.001. Do we really need to apply patch 004 to prevent problems with our P8 monitors? I have asked that FSM be included in the HW/SW compatibility matrix for P8, as the only way I knew about 004 was from this forum (thanks, Steve!)
  • not_ok
    not_ok
    19 Posts

    Re: P8 upgrade to 4.5.1 and FSM version compatibility

    ‏2010-02-10T14:00:16Z  
    Any answer yet on what 'breaks' in FSM if it is not patched with 004 after P8 is upgraded to 4.5.1?
  • lboghos2
    lboghos2
    11 Posts

    Re: P8 upgrade to 4.5.1 and FSM version compatibility

    ‏2010-02-17T22:34:51Z  
    We have already upgraded to P8 4.5.1 and have not patched FSM yet. So far it appears that the current monitors still work.
  • not_ok
    not_ok
    19 Posts

    Re: P8 upgrade to 4.5.1 and FSM version compatibility

    ‏2010-02-18T13:59:14Z  
    • lboghos2
    • ‏2010-02-17T22:34:51Z
    We have already upgraded to P8 4.5.1 and have not patched FSM yet. So far it appears that the current monitors still work.
    Thanks for that update. Since we are monitoring nearly 50 servers, applying a patch is very time consuming. I would really like to know if patch 004 is absolutely neccessary to monitor P8 4.5.1 and am surprised that there is not more information about that available. The only reference I've seen in the patch documentation for P8 4.5.1 is: "IBM FileNet P8 4.5.1 support is added to FSM"

    It would be nice to know more about this.
  • SystemAdmin
    SystemAdmin
    53 Posts

    Re: P8 upgrade to 4.5.1 and FSM version compatibility

    ‏2010-02-19T09:52:28Z  
    • not_ok
    • ‏2010-02-18T13:59:14Z
    Thanks for that update. Since we are monitoring nearly 50 servers, applying a patch is very time consuming. I would really like to know if patch 004 is absolutely neccessary to monitor P8 4.5.1 and am surprised that there is not more information about that available. The only reference I've seen in the patch documentation for P8 4.5.1 is: "IBM FileNet P8 4.5.1 support is added to FSM"

    It would be nice to know more about this.
    The PE in P8 4.5.1 changed a lot, e. g. there is no SEC_daemon any more, configuration files look different, ...
    Most of the PE and ObjectStore monitors in FixPack 4 were updated in respect to these changes, most of these monitors out of FP3 will not work with P8 4.5.1.

    @lboghos2: Which monitors do you have running on the P8 4.5.1 PE and CE?
  • AuthCat
    AuthCat
    3 Posts

    Re: P8 upgrade to 4.5.1 and FSM version compatibility

    ‏2010-03-19T17:47:37Z  
    I agree! It should def be in the matrix.