Topic
1 reply Latest Post - ‏2012-10-03T17:49:14Z by Maxwell12
POET
POET
17 Posts
ACCEPTED ANSWER

Pinned topic Time Stamp affects PM Auto generation?

‏2010-01-05T15:53:46Z |
Some of my PM's aren't auto-generating and I think it's because of the time stamp. I have some set up to NOT generate on the last start date so they rely on the Actual Completion Date (and time?). PM's auto-generate at midnight, but the ones that were completed less than 24 hours from midnight don't generate (example at 6 am of the day of generation). If I try to manually generate after 6 am the next day they work. Is there a way to turn off the time stamp calculation? I want to keep the use last start date unchecked. Thanks in advance.
Updated on 2012-10-03T17:49:14Z at 2012-10-03T17:49:14Z by Maxwell12
  • Maxwell12
    Maxwell12
    1 Post
    ACCEPTED ANSWER

    Re: Time Stamp affects PM Auto generation?

    ‏2012-10-03T17:49:14Z  in response to POET
    Pm generation does not work - Solution - this seemed to work for me, I changed the time from midnight to 1 am and did a reload cron task and it did generate workrders, which it had not done before, maybe just changing something and saving it did the trick, not sure, thanks