Topic
  • 3 replies
  • Latest Post - ‏2010-08-23T16:00:27Z by acotone
nithisha
nithisha
2 Posts

Pinned topic How to upgrade from FileNet 3.5.0 to 4.5.x

‏2009-12-17T08:30:40Z |
I have a FileNet content manager 3.5.0 system and I need to upgrade it to 4.5.x. But according to the installation document, I understand I need a minimum patch of 3.5.2 -002 to be applied to the content engine but I cannot find this patch anywhere. Please let me know if there is any alternative solution to this.
Updated on 2010-08-23T16:00:27Z at 2010-08-23T16:00:27Z by acotone
  • maltenhof
    maltenhof
    1 Post

    Re: How to upgrade from FileNet 3.5.0 to 4.5.x

    ‏2009-12-22T09:10:31Z  
    Look at http://www-01.ibm.com/support/docview.wss?&uid=swg27010146 for downloading P8 patches. You have to login with an IBM ID and then you should be able to download P8 CE 3.5.2 and the latest Patch 3.5.2-020 there.
  • nithisha
    nithisha
    2 Posts

    Re: How to upgrade from FileNet 3.5.0 to 4.5.x

    ‏2009-12-22T13:34:28Z  
    • maltenhof
    • ‏2009-12-22T09:10:31Z
    Look at http://www-01.ibm.com/support/docview.wss?&uid=swg27010146 for downloading P8 patches. You have to login with an IBM ID and then you should be able to download P8 CE 3.5.2 and the latest Patch 3.5.2-020 there.
    Hey I hav already checked there, but I found only patches from 3.5.2 -003 are available. there is no 3.5.2 -002
  • acotone
    acotone
    2 Posts

    Re: How to upgrade from FileNet 3.5.0 to 4.5.x

    ‏2010-08-23T16:00:27Z  
    Hi,

    These fixpacks are cumulative so CE 3.5.2 FP22 will contain 3.5.2-002 ( which was a fix for win2003 sp2)

    regards