Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
3 replies Latest Post - ‏2014-08-06T17:23:17Z by Migrant_Mainframer
Mark-Proxisoft
Mark-Proxisoft
4 Posts
ACCEPTED ANSWER

Pinned topic TXSeries V7.1 Trial - Cannot Find Valid License To Run (Repost)

‏2009-12-03T21:46:19Z |
I installed TXSeries for Multiplatforms on Windows Server 2003. When I log in to the Administration Console, it give me this message (also see attached screen shot):

* TXSeries for Multiplatforms could not find a valid license to run *
* Only 'cicscp stop' and 'cicscp destroy' commands will work. *
* cicsp> , Interactive mode will not work. *

Did I miss a step requiring me to download trial license? If so, where can I find the instructions?

Thanks,

Mark

P.S. I apologize for re-posting, but some bad characters from a 'cut n paste' seem to have screwed up the first post.
Updated on 2012-05-05T20:53:41Z at 2012-05-05T20:53:41Z by muyuan
  • Mark-Proxisoft
    Mark-Proxisoft
    4 Posts
    ACCEPTED ANSWER

    Re: TXSeries V7.1 Trial - Cannot Find Valid License To Run (Repost)

    ‏2009-12-03T22:24:03Z  in response to Mark-Proxisoft
    I discovered the problem. I had accidentally moved the folder in the downloaded trial that contained the license.
    • muyuan
      muyuan
      2 Posts
      ACCEPTED ANSWER

      Re: TXSeries V7.1 Trial - Cannot Find Valid License To Run (Repost)

      ‏2012-05-05T20:53:41Z  in response to Mark-Proxisoft
      I got the same problem.
      just a new installed 2003 sp2 (chinese)
      install TxSeries 7.1 multiplatform without any warnings.
      restart the system(vmware machine)
      cicscp -v create region CICS01
      but got:

      • TXSeries for Multiplatforms could not find a valid license to run *
      • Only 'cicscp stop' and 'cicscp destroy' commands will work. *
      • cicsp> , Interactive mode will not work. *

      I don't move anything as you mentioned before.
      I think this's a bug.
    • Migrant_Mainframer
      Migrant_Mainframer
      2 Posts
      ACCEPTED ANSWER

      Re: TXSeries V7.1 Trial - Cannot Find Valid License To Run (Repost)

      ‏2014-08-06T17:23:17Z  in response to Mark-Proxisoft

      Re: " I had accidentally moved the folder in the downloaded trial that contained the license."

      We are new to TXSeries, and are having this issue with the 7.1 trial installation.

      Question: Are you able to provide more detail regarding the name and/or the correct location of the folder to which you refer? Any assistance would be appreciated.  Thanks.