Topic
  • 4 replies
  • Latest Post - ‏2009-05-12T03:28:19Z by SystemAdmin
SystemAdmin
SystemAdmin
151 Posts

Pinned topic ODM not response

‏2009-04-08T06:37:39Z |

[Boon said:]

Hello,

I have multiple ODM models in my computer. For instance, I have Transportation v1, Transportation v2,...
Each one is stored in different folder. Basically, they are independent of each other. Like 2 separate models.

Sometimes ODM doesn't response when I work on one model, close the ODM, then open another model. I can open the ODM though. But when I click on the scenarios, ODM doesn't response. I tried to close ODM and reopen it several times and it doesn't work.

The solution is.........  Restart the computer and then it works.

I would like to know if there is anything I can do so that I don't need to restart the PC every time?

Thanks.
Updated on 2009-05-12T03:28:19Z at 2009-05-12T03:28:19Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    151 Posts

    Re: ODM not response

    ‏2009-04-08T17:24:00Z  

    [jfk said:]

    Hello,
    would you please clarify what you mean? you have models in OPL and you create an ODM application combining models(.mod) + data (.dat)
    I suppose you mean you have several ODM applications.
    which OPL/ODM version are you using?

    cheers
  • SystemAdmin
    SystemAdmin
    151 Posts

    Re: ODM not response

    ‏2009-04-14T00:12:00Z  

    [jfk said:]

    Hello,
    would you please clarify what you mean? you have models in OPL and you create an ODM application combining models(.mod) + data (.dat)
    I suppose you mean you have several ODM applications.
    which OPL/ODM version are you using?

    cheers

    [Boon said:]

    I am using ODM 3.1.

    I have several ODM models. I go from one model to others. Sometime, when I open the ODM, it doesn't response correctly. For instance, when I opened the ODM model which I had created several scenarios, I couldn't click  on each scenario to see the Input Data, Analysis, Solytions,.....

    Thanks,
  • SystemAdmin
    SystemAdmin
    151 Posts

    Re: ODM not response

    ‏2009-04-16T21:25:38Z  

    [Boon said:]

    I am using ODM 3.1.

    I have several ODM models. I go from one model to others. Sometime, when I open the ODM, it doesn't response correctly. For instance, when I opened the ODM model which I had created several scenarios, I couldn't click  on each scenario to see the Input Data, Analysis, Solytions,.....

    Thanks,

    [afleischer said:]

    Hi,

    when you say

    I couldn't click  on each scenario to see the Input Data, Analysis, Solytions,.....

    Do you mean you do not see your scenario or do you mean you can see them but cannot open them?

    Alex
  • SystemAdmin
    SystemAdmin
    151 Posts

    Re: ODM not response

    ‏2009-05-12T03:28:19Z  

    [afleischer said:]

    Hi,

    when you say

    I couldn't click  on each scenario to see the Input Data, Analysis, Solytions,.....

    Do you mean you do not see your scenario or do you mean you can see them but cannot open them?

    Alex

    [Boon said:]

    I see them but cannot open. In normal situation, when I click on the scenario's name, I am able to see the Analysis>Input Data, Solution, .... I cannot see all of these.

    Thanks.