Topic
  • 3 replies
  • Latest Post - ‏2009-11-20T07:36:28Z by Rajbatra
Rajbatra
Rajbatra
5 Posts

Pinned topic Xdisplay error during installation of RHEL4.8

‏2009-11-18T14:08:31Z |
Hi,

I am facing problem during installation of RHEL 4.8 for Power on JS12 Blades.
Following error message is coming while starting installation from Linux GUI

Running anaconda, the Red Hat Enterprise Linux system installer - please wait....
Probing for video card: ATI ES1000
Probing for monitor type: Unknown monitor
Probing for mouse type: Generic - 3 Button mouse (PS/2)
Attempting to start frame buffer X server
Waiting for X server to start....log located in /tmp/X.log
1...2...3...4...5... X server started successfully.
mini-wm: Fatal error 104 (Connection reset by peer) on X server :1.0.

Server hangs here.

Details of Blade chassis & servers are given below

Blade Chassis
Blade Centre E-- Type--8677 S/N.- 99ADK70 Product ID-- 86774SA MM Firmware:- 48Q
Blade Servers------ JS12 Blade------- Type--7998 Model--60X S/N.-- 0669CCA Blade Firmware:-- EA340_075
JS12 Blade------- Type--7998 Model--60X S/N.-- 0669CBA Blade Firmware:-- EA340_075

OS version---- RHEL 4.8 for POWER
Please suggest solution for above problem.

Regards
RajBatra
Updated on 2009-11-20T07:36:28Z at 2009-11-20T07:36:28Z by Rajbatra
  • ed_pollard
    ed_pollard
    16 Posts

    Re: Xdisplay error during installation of RHEL4.8

    ‏2009-11-19T17:41:24Z  
    RajBatra,

    Have you tried the text based installer? At the boot prompt during installation enter as below
    boot: linux text

    this should allow you to install via the text based installer and avoid your X server error.
    I will continue to research if there is a workaround that will allow the GUI install to work but in 4.8 this should
    allow you to configure the system.
  • ed_pollard
    ed_pollard
    16 Posts

    Re: Xdisplay error during installation of RHEL4.8

    ‏2009-11-19T17:45:49Z  
    also you may try updating the firmware on the blade and AMM to see if you get better results. I can't say for sure this will resolve the issue but it will certainly be a good step to take .

    http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-5082598&brandind=5000020
    http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=SERV-AMM&brandind=5000020
  • Rajbatra
    Rajbatra
    5 Posts

    Re: Xdisplay error during installation of RHEL4.8

    ‏2009-11-20T07:36:28Z  
    Hi ed_pollard,

    Thanks for your reply, we have already tested with linux test command with RHEL4.8 on JS12, it is working,but there are giving display error in every second,actually we have to install some other software which needed graphic only, due to display error we are unable to install other GUI software on that blade, so we want to install RHEL4.8 with GUI.

    We have tested RHEL5.2 on js12 blade, that is working fine with GUI, so let us know there any display driver issue or any configuration issue. pls. help me to resolve this issue.

    Regards
    Raj Batra