Topic
  • 13 replies
  • Latest Post - ‏2012-06-28T15:04:30Z by queequeg
mtaimoor
mtaimoor
2 Posts

Pinned topic Rational System Architect - ERROR: The credentials supplied were invalid.

‏2009-10-04T12:29:23Z |
Hi,
I used Rational System Architect online trial a few times but for last few hours it is giving me invalid password

on the following URL.

http://204.90.115.210:10023/Citrix/MetaFrame/default/default.aspx?NFuse_LogoutId=On&NFuse_MessageType=Error&NFuse_Message=Thex0020credentialsx0020suppliedx0020werex0020invalidx002ex0020x0020Pleasex0020tryx0020againx002e

I reached this link from
http://www.ibm.com/developerworks/hostedtrials/RequestRouter?source=dw-r-onlinetrialrpt&S_PKG=RSA&S_TACT=105AGX28&S_CMP=DLMAIN&lang=en_US

i even signed out and signed on again by entering my username/password again and I entered
Administrator passw0rd on this screen but it also gave me the same error.

please advise.
  • queequeg
    queequeg
    250 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2009-10-05T18:45:43Z  
    Hello Mtaimoor,
    Can you tell me if you are returning to this URL after the specified time limit -- maybe from a bookmark? If so, that would be why you are being rejected.
    If not, then there is problem on our side. I will forward this to the development team and get information from them.
    I will reply tomorrow.
    Thanks for taking the time to write in. Steve Luyendyk -- Online trials butcher, baker and connection-maker
  • mtaimoor
    mtaimoor
    2 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2009-10-06T06:21:07Z  
    No, I am not coming to this URL from a bookmark. I follow the following path

    Register for trial--> Login--> Confirm Profile Information and accept license agreement --> Start your trial now --> and then I reach this page where it says " ERROR: The credentials supplied were invalid. Please try again. " .It was working a few hours ago and now when i came back i started getting this message again.
  • queequeg
    queequeg
    250 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2009-10-06T11:48:31Z  
    • mtaimoor
    • ‏2009-10-06T06:21:07Z
    No, I am not coming to this URL from a bookmark. I follow the following path

    Register for trial--> Login--> Confirm Profile Information and accept license agreement --> Start your trial now --> and then I reach this page where it says " ERROR: The credentials supplied were invalid. Please try again. " .It was working a few hours ago and now when i came back i started getting this message again.
    Hello Mtaimoor,
    Thank you for confirming. Your report confirms we are having trouble with one of the Rational System Architect images. For example, I tried this and hit
    http://204.90.115.210:10024
    with no trouble.
    However, your feedback in conjunction with some testing shows that on
    http://204.90.115.210:10023
    you are being asked for credentials which should not be happening. I have confirmed this with our development team and they are working on the problem.
    I will report back when all images are working correctly. I thank you for your patience and assistance in alerting us to this problem.
    Sincerely,

    Steve Luyendyk -- Online trials butcher, baker and connection-maker
  • queequeg
    queequeg
    250 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2009-10-06T15:33:16Z  
    • queequeg
    • ‏2009-10-06T11:48:31Z
    Hello Mtaimoor,
    Thank you for confirming. Your report confirms we are having trouble with one of the Rational System Architect images. For example, I tried this and hit
    http://204.90.115.210:10024
    with no trouble.
    However, your feedback in conjunction with some testing shows that on
    http://204.90.115.210:10023
    you are being asked for credentials which should not be happening. I have confirmed this with our development team and they are working on the problem.
    I will report back when all images are working correctly. I thank you for your patience and assistance in alerting us to this problem.
    Sincerely,

    Steve Luyendyk -- Online trials butcher, baker and connection-maker
    Hello Mtaimoor,
    I have confirmed one of our images, 10023, is malfunctioning and has been taken off line. The remainder of the images are working as designed.
    This does mean that there are fewer sessions available, but the ones that are there will work. We plan on having the offending image back into production as soon as we can. By week's end is what we are scheduling.
    I thank you again for your patience and your updates.
    Sincerely,
    Steve Luyendyk -- Online trials butcher, baker and connection-maker
  • dstauffe
    dstauffe
    1 Post

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2010-02-19T17:21:45Z  
    • queequeg
    • ‏2009-10-06T15:33:16Z
    Hello Mtaimoor,
    I have confirmed one of our images, 10023, is malfunctioning and has been taken off line. The remainder of the images are working as designed.
    This does mean that there are fewer sessions available, but the ones that are there will work. We plan on having the offending image back into production as soon as we can. By week's end is what we are scheduling.
    I thank you again for your patience and your updates.
    Sincerely,
    Steve Luyendyk -- Online trials butcher, baker and connection-maker
    Same thing is happening to me with http://204.90.115.200:10080/Citrix/MetaFrame/default/default.aspx?NFuse_LogoutId=On&NFuse_MessageType=Error&NFuse_Message=Thex0020credentialsx0020suppliedx0020werex0020invalidx002ex0020x0020Pleasex0020tryx0020againx002e

    Any help would be appreciated.
  • SystemAdmin
    SystemAdmin
    329 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2010-02-19T18:46:25Z  
    • dstauffe
    • ‏2010-02-19T17:21:45Z
    Same thing is happening to me with http://204.90.115.200:10080/Citrix/MetaFrame/default/default.aspx?NFuse_LogoutId=On&NFuse_MessageType=Error&NFuse_Message=Thex0020credentialsx0020suppliedx0020werex0020invalidx002ex0020x0020Pleasex0020tryx0020againx002e

    Any help would be appreciated.
    Hi dstauffe,

    We're asking for the image to be rebooted. Please wait an hour and then try again. I'm sorry for your trouble!

    • Robin Langford
    dW downloads and online trials
  • nonnya
    nonnya
    2 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2010-03-01T16:24:24Z  
    Hi dstauffe,

    We're asking for the image to be rebooted. Please wait an hour and then try again. I'm sorry for your trouble!

    • Robin Langford
    dW downloads and online trials
    Hello -

    I am getting the same problem at
    http://204.90.115.200:10080/Citrix/MetaFrame/default/default.aspx?NFuse_LogoutId=On&NFuse_MessageType=Error&NFuse_Message=Thex0020credentialsx0020suppliedx0020werex0020invalidx002ex0020x0020Pleasex0020tryx0020againx002e

    Should I try a different image?

    Many thanks.
  • queequeg
    queequeg
    250 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2010-03-01T18:01:05Z  
    Hello Mtaimoor,
    What you are seeing is a malfunction on our image. It should not show a login screen, so we have to manually restart. It should restart on its own.
    I have sent a trouble report to the support team. It is possible trying another session will fix this problem.
    Sincerely,

    Steve Luyendyk -- Online trials butcher, baker and connection-maker
  • nonnya
    nonnya
    2 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2010-03-02T12:59:54Z  
    • queequeg
    • ‏2010-03-01T18:01:05Z
    Hello Mtaimoor,
    What you are seeing is a malfunction on our image. It should not show a login screen, so we have to manually restart. It should restart on its own.
    I have sent a trouble report to the support team. It is possible trying another session will fix this problem.
    Sincerely,

    Steve Luyendyk -- Online trials butcher, baker and connection-maker
    Thanks - a new session worked yesterday. Today we've run out of sessions!
  • queequeg
    queequeg
    250 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2010-03-02T18:02:51Z  
    • nonnya
    • ‏2010-03-02T12:59:54Z
    Thanks - a new session worked yesterday. Today we've run out of sessions!
    Hello NonnyThanks for letting us know. We are trying to ramp up the number of RSA seats as we have seen a heavy demand. I will be using your feedback as another reason to increase the size of the offering.
    Thanks for writing in.
    Sincerely,

    Steve Luyendyk -- Online trials butcher, baker and connection-maker
  • gking
    gking
    1 Post

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2010-03-05T19:40:26Z  
    I'm having the same issue connecting to Cognos 8 Business Intelligence online.

    http://204.90.115.210:10085/Citrix/MetaFrame/default/default.aspx?NFuse_LogoutId=On&NFuse_MessageType=Error&NFuse_Message=Thex0020credentialsx0020suppliedx0020werex0020invalidx002ex0020x0020Pleasex0020tryx0020againx002e
  • oswareye
    oswareye
    1 Post

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2012-06-28T05:51:25Z  
    Hello

    I used Rational System Architect online trial some hours by the last days but for last few hours it is giving me "The credentials supplied were invalid. Please try again"

    on the following URL.

    http://204.90.115.200:10081/Citrix/MetaFrame/default/default.aspx?NFuse_LogoutId=On&NFuse_MessageType=Error&NFuse_Message=Thex0020credentialsx0020suppliedx0020werex0020invalidx002ex0020x0020Pleasex0020tryx0020againx002e

    I reached this link from
    http://www.ibm.com/developerworks/hostedtrials/RequestRouter?source=dw-r-onlinetrialrpt&S_PKG=RSA&S_TACT=109HG19W&S_CMP=web_dw_rt_spsm&lang=en_US

    are there some problem with the server? or is my trial time the problem?

    please help me.

    Oswaldo Reyes
  • queequeg
    queequeg
    250 Posts

    Re: Rational System Architect - ERROR: The credentials supplied were invalid.

    ‏2012-06-28T15:04:30Z  
    • oswareye
    • ‏2012-06-28T05:51:25Z
    Hello

    I used Rational System Architect online trial some hours by the last days but for last few hours it is giving me "The credentials supplied were invalid. Please try again"

    on the following URL.

    http://204.90.115.200:10081/Citrix/MetaFrame/default/default.aspx?NFuse_LogoutId=On&NFuse_MessageType=Error&NFuse_Message=Thex0020credentialsx0020suppliedx0020werex0020invalidx002ex0020x0020Pleasex0020tryx0020againx002e

    I reached this link from
    http://www.ibm.com/developerworks/hostedtrials/RequestRouter?source=dw-r-onlinetrialrpt&S_PKG=RSA&S_TACT=109HG19W&S_CMP=web_dw_rt_spsm&lang=en_US

    are there some problem with the server? or is my trial time the problem?

    please help me.

    Oswaldo Reyes
    Hello oswareye,
    You cannot access the via the URL
    http://www.ibm.com/developerworks/hostedtrials/RequestRouter?source=dw-r-onlinetrialrpt&S_PKG=RSA&S_TACT=109HG19W&S_CMP=web_dw_rt_spsm&lang=en_US
    To return to this offer, you have to go through the full reg. process starting on this page:
    http://www.ibm.com/developerworks/downloads/r/systemarchitect/index.html
    Thanks
    Steve Luyendyk -- Online trials butcher, baker and connection-maker